1993 Chevy Lumina car missing out

Tiny
LJRDG37
  • MEMBER
  • 1993 CHEVROLET LUMINA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 17,000 MILES
My car started missing out at complete stops and then progressed to dying at complete stops. When car was tested they told me fuel pump needed replaced. They replaced that and filter, left their lot and car was doing same thing and took it back and they hooked up to computer and said crank sensor was bad so had it replaced. Month later car started doing same exact thing, took it back to same people and computer showed nothing wrong but they replaced crank sensor again. Car ran perfect for two weeks but is now doing same exact thing again! Took it back nothing shows up on computer as wrong. I have figured out if I take off from stop very slowly and let transmission do first shift then it wont miss out but it is starting to get worse and is dying at stops and tonight when driving it I was up to about 50mph and the whole front of the car started jerking very badly and missing out so had to lower speed to 40 (on a highway). Please help!
Do you
have the same problem?
Yes
No
Saturday, January 10th, 2009 AT 12:48 AM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi:
Would you consider taking it to a nationally recognized parts store and allowing them to scan the computer for codes. If it's missing that badly, I feel confident that a code is set. Maybe the shop doesn't want to replace the same part again for free. Also, the parts stores will most likely scan it for free.

Let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Saturday, January 10th, 2009 AT 8:32 PM

Please login or register to post a reply.

Recommended Guides