2000 Chevy Impala Shuddering on acceleration

Tiny
MADDOG949
  • MEMBER
  • 2000 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 148,895 MILES
I have a 2000 Chevy Impala, almost 149000 miles on it. The engine is sound, and no major problems until a couple months ago when I had to replace the transmission. Before the new trans, the car would shudder when accelerating from a stop or low speed; almost like the Axle was slipping. I thought a new trans. Would fix this, however it still does the same thing? I've also noticed a grinding from the right front that is getting worse, I had the bearing checked and told it sounds fine when you spin the wheel. Could this possibly be the CV shaft? Thanks.
Do you
have the same problem?
Yes
No
Tuesday, July 1st, 2008 AT 11:44 AM

3 Replies

Tiny
RHALL77
  • EXPERT
Most likey it is the bearing. Most of them will only make noise if they are loaded with the vehicle weight. As for the shutter, have you ever had it scaned to see if it was and engine miss fire or anything
Was this
answer
helpful?
Yes
No
Tuesday, July 1st, 2008 AT 4:11 PM
Tiny
SOAPBOX715
  • MEMBER
I too have a 2000 impala had the same problem, I changed the drives side cv alxe yesterday and no more problem, it wasn't a bad job just need a 36mm scoket for axle nut and ball joint splitler
Was this
answer
helpful?
Yes
No
Saturday, July 5th, 2008 AT 9:19 AM
Tiny
NASUTE
  • MEMBER
So to be clear, you think the CV Axle is the problem for the shuddering. I too am having that problem and its to the ppoint where my car shakes hard as I increase speed. Is this and exspensive thing to fix(the CV Axle)?
Was this
answer
helpful?
Yes
No
+1
Tuesday, February 3rd, 2009 AT 8:54 AM

Please login or register to post a reply.

Sponsored links