1968 Chevy Camaro Gas Gauge not working

Tiny
RICHIEI
  • MEMBER
  • 1968 CHEVROLET CAMARO
Engine Mechanical problem
1968 Chevy Camaro V8 Two Wheel Drive Automatic

Hello,
The gas gauge in the main gauge cluster stopped working. Since I have not been able to get it to work, I have installed a new gas tank, sending unit and wire from the tank to behind the kick panel(Classic Camaro replacements). If I leave the car sit for about an hour the gauge goes up to 1/4 tank, but when I start the car it drops to below Empty. If I disconnect the sending unit wire, the gauge slowly goes to way beyond full. Any help is appreciated.
Thanks.
Rich
Do you
have the same problem?
Yes
No
Thursday, April 15th, 2010 AT 3:02 PM

1 Reply

Tiny
HMAC300
  • MECHANIC
  • 48,606 POSTS
If you have a test light, got tp the wire leading to the guage at the tank. Proble the lead and if it is blinking then that will tell you that the guage is working. If you don't get the blinking light then you have a short, either a broken wire or it is grounding out someplace. If you watch the gauge or have another person watch it, it should go up to full while putting the test light on it. If all your other gauges work ok then it is probably your gauge that is bad. If the other gauges are screwed up as well then it is the voltage regulator for the gauges. It will be on the dash by the gauges someplace (rear). Also make sure that you have a good ground going to the sending unit as those need to be grounded to give a good reading.
Was this
answer
helpful?
Yes
No
Monday, April 19th, 2010 AT 1:38 PM

Please login or register to post a reply.

Sponsored links