1996 Chevy Astro Astro wont start

Tiny
RYANMARTINWONS
  • MEMBER
  • 1996 CHEVROLET ASTRO
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 189,000 MILES
Ok, I have tried everything that I can think of. There was a leak at the transmision from the output shaft. To get to the seal you have to remove the neutral safty moduel and unplug the 2 connectors. Once I completed the work istarted the van up and everything was fine. The leak continued to drip but not as fast so I put the van back in the air a couple of days later. I took the neutral safty moduel back off and checked the O ring that was installed. Put everying back together again and now I have no start. There is voltage at the starter, battery, the starter relay is ok becuse I have a brand new one. None of the fuses are blown. Do any of the wires into the neutal safty switch have anything to do with the starting system? I even swapped the starter just for fun, still nothing. Any suggestions to point me in the right direction?
Do you
have the same problem?
Yes
No
Sunday, February 17th, 2008 AT 1:52 PM

1 Reply

Tiny
MASTERTECHTIM
  • MEMBER
You need to adjust the neutral switch, this wont let you start the vehicle in gear and yours is out of adjustment. Try starting in reverse or neutral but be careful. If it starts I would shut off truck turn key on, block wheels then put in reverse and then adjust the neutral switch until the reverse lights come on then tighten the bolts. This should fix it.
Was this
answer
helpful?
Yes
No
Sunday, February 17th, 2008 AT 4:05 PM

Please login or register to post a reply.

Recommended Guides