Check engine light back on again

Tiny
KENT4U
  • MEMBER
  • 2001 AUDI TT
  • 1.8L
  • 4 CYL
  • TURBO
  • AWD
  • MANUAL
  • 115,000 MILES
Hi I have a 2001 Audi TT Quattro turbo. Check engine like came on. Read p1114/p1113 high resistance on both o2 sensors. I replaced both sensors cleared the code, 50 miles down the road comes back on with same codes. Ideas?
Do you
have the same problem?
Yes
No
Wednesday, October 14th, 2015 AT 12:53 PM

5 Replies

Tiny
MHPAUTOS
  • EXPERT
HO2 Sensor Bank 1 Sensor 1 harness is open or shorted
- HO2 Sensor Bank 1 Sensor 1 circuit poor electrical connection

This will be the same for both codes so check plugs and do a pin out back to the ECU and check for high resistance.
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 5:01 AM
Tiny
KENT4U
  • MEMBER
Are you saying I should check the spark plugs? And what is a pin out?
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 8:43 AM
Tiny
MHPAUTOS
  • EXPERT
Check that the connection plugs for the sensors are not damaged, corroded or loose, a pin out is checking the wires from the O2 sensor back to the ECU for high resistance, you need to be able to use a multi meter for this.
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 3:15 PM
Tiny
KENT4U
  • MEMBER
You know I checked the resistance on both of the old sensors and they showed 9.3 which I believe is well within limits, so that kind of through me off thinking that they weren't really bad after all. Ill recheck the connections but they seemed clean and tight when I put them together. Is this the only possibility being the sensors or the wire to the Ecu?
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 4:44 PM
Tiny
MHPAUTOS
  • EXPERT
You must prove these to be ok before moving on, the codes set direct you to where to expect the fault to be.
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 8:41 PM

Please login or register to post a reply.

Sponsored links