Car will run for about 5 seconds and then shut off

Tiny
ROBERT SHELLY
  • MEMBER
  • 1997 BUICK PARK AVENUE
I changed a motor in my car and now it will only run for about 5 second and then shut off I have spark and fuel what dele could it be and also would the oil sensor have any thing to do with this I have already Tryed everything I know of to do so any help would be nice
Do you
have the same problem?
Yes
No
Thursday, August 29th, 2013 AT 1:22 PM

5 Replies

Tiny
WRENCHER1
  • MEMBER
What does it do after it shuts off? Does it start right back up?
Is the check engine light coming on at all?
Did you replace it with the exact same motor with all matching sensors?
Was this
answer
helpful?
Yes
No
Thursday, August 29th, 2013 AT 2:42 PM
Tiny
MADMIKE1735
  • EXPERT
Does it shut right off like something took spark away? Or does it stumble a little then die, like its running out of fuel? Is the security light flashing in the dash? Its possible you need to relearn the passlock. To do that, turn the key on, crank it, and leave it in the run position for 15-20 minutes until the security light stops flashing.
Was this
answer
helpful?
Yes
No
Saturday, September 14th, 2013 AT 6:58 PM
Tiny
WRENCHER1
  • MEMBER
He never answered me so I doubt he'll answer you.
Was this
answer
helpful?
Yes
No
Saturday, September 14th, 2013 AT 7:25 PM
Tiny
MADMIKE1735
  • EXPERT
Its was worht a shot. What is with you? Are you here to help or not?
Was this
answer
helpful?
Yes
No
Sunday, September 15th, 2013 AT 10:39 AM
Tiny
WRENCHER1
  • MEMBER
Don't play hero with me. I don't need you to follow up on my questions.
Was this
answer
helpful?
Yes
No
Sunday, September 15th, 2013 AT 11:02 AM

Please login or register to post a reply.

Sponsored links