Bad front tire wear after alignment

Tiny
JERRYB
  • MEMBER
  • CADILLAC DEVILLE
1999 Cadillac Deville D'elegence 4.6L Northstar 138,000 miles. I bought 4 new tires and got a front end alignment about 2,600 miles ago. Both my front tires are already wearing bad on the inside edges so I just had them redo the alingment. They said that it was aligned right the first time but they did it again anyways. The first time they did the alignment they said the front shocks were okay but they didn't say anything about the rear shocks. The second time they did it they said the rear shocks were getting bad. If the alignment was done right the first time and my front shocks are okay, could my rear shocks have caused the uneven wearing of my front tires.
Do you
have the same problem?
Yes
No
Monday, October 22nd, 2007 AT 2:34 PM

3 Replies

Tiny
JACK42
  • MEMBER
Just the inner edges of the tires were wearing? That sounds like a camber problem, might want to have another shop look at it if they are standing behind their story of it being correct, just a second opinion from someone that can actually check the alignment
Was this
answer
helpful?
Yes
No
Monday, October 22nd, 2007 AT 2:40 PM
Tiny
LOSTINMARS
  • MEMBER
You said front end alignment, if that's the case, then they didn't do the job correctly. A 4 wheel alignment should of been performed. Take the car elsewhere and see what another shop has to say.
Was this
answer
helpful?
Yes
No
Monday, October 22nd, 2007 AT 10:40 PM
Tiny
BUZZSAW
  • MEMBER
Also if the shocks in the rear are full of air the shocks are fine, sounds like a bad alignment to me or bad tierod ends, that should have been ck'ed before the alignment was preformed, and that car needs a 4 wheel alignment
Was this
answer
helpful?
Yes
No
Monday, October 29th, 2007 AT 10:37 AM

Please login or register to post a reply.

Recommended Guides