2002 Cadillac Deville

Tiny
CDSULLY
  • MEMBER
  • 2002 CADILLAC DEVILLE
  • V8
  • FWD
  • AUTOMATIC
  • 60,600 MILES
I just acquired a 2002 DeVille about 2 weeks ago. Last Saturday morning the A/C compressor kicked on, but no air came out from the front vents. I could hear the blower motor running and air was coming out of the rear vent. After about 2-3 minutes, air started blowing through the front vents. Happened again later that day, but no air blew out of the rear vent this time, and this time I could not hear the blower motor running. Again, everthing started working after 2-3 minutes.

Today, Monday, it did it twice (no blower motor). The first time it kicked on after about 2 minutes. However, the 2nd time it took about 15-20 minutes before the blower motor finally started working. In Texas, that was one heck of a hot ride home (at least half of it)! Any help would be appreciated.
Do you
have the same problem?
Yes
No
Monday, July 5th, 2010 AT 10:42 PM

1 Reply

Tiny
FACTORYJACK
  • EXPERT
It could possibly be an intermittent blower. I would suggest removing the lower insulator on the rh side, have a test light with you, and when the fan is inoperative, check across the blower connector with your test light. If it lights, and the blower is still inop, you need a blower. Or, when the blower is inop, tap on the motor end, if it starts running, I would still say faulty blower.
Was this
answer
helpful?
Yes
No
Tuesday, July 6th, 2010 AT 12:09 AM

Please login or register to post a reply.

Recommended Guides