1998 Buick Lesabre stalling

Tiny
JADACHRISS
  • MEMBER
  • 1998 BUICK LESABRE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 146,000 MILES
My grandfather's 98 lesabre custom keeps stalling out. It seems like the only time it does it is when the engine reaches normal operating temperature. The check engine light is also on, but our dealer mechanics where I live said they found no problems.
Do you
have the same problem?
Yes
No
Friday, March 5th, 2010 AT 10:08 AM

6 Replies

Tiny
JDL
  • EXPERT
Hi, all I can do is ask basic questions. How long since a tune-up? If the mil is on, there should have been a code? Around here, some of the national brand autostores used to check codes for free. Without something to point us in a direction, it's hunt and peck, for me.
Was this
answer
helpful?
Yes
No
Friday, March 5th, 2010 AT 10:22 AM
Tiny
JJ9320TSI
  • MEMBER
Ever figure this out? I've had the same problem. Replaced the crankshaft sensor, camshaft sensor, plugs, wires, coil packs, ignition module, IAC motor, fuel pressure checked and in specs(60psi prime/48psi steady while running). Still have to replace the fuel filter and line but I have good pressure anyways. Also no MIL or DTC's set at all
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 10:40 AM
Tiny
JDL
  • EXPERT
Hi, not sure of your year--make--model? It's best to start your own original post, if you haven't already? Intermittent problems can be a pain to try to track down. If no problems exist when testing, it's going to be hard to find anything.
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 11:13 AM
Tiny
JJ9320TSI
  • MEMBER
Sorry, it's a 1999 Buick LeSabre 3800 series II motor
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 11:19 AM
Tiny
JDL
  • EXPERT
I looked at fuel pressure for your vehicle, 48--55, key on engine off. I checked service bulletins for stalling, I didn't see anything that caught my attention. Inferior gas can cause stalling. Under, no codes diagnostics for stalling, the list is probably as long as my arm. I will look and list the possibilities, if you want? I forgot to look, just now.
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 4:31 PM
Tiny
JJ9320TSI
  • MEMBER
Well I replaced the fuel filter and MAP sensor since last post, cleaned injectors and fuel rail, drained out old gas and put in fresh premium. There are no codes thrown so I am a little stumped. Any help would be greatly appreciated. Thanks again
Was this
answer
helpful?
Yes
No
+1
Tuesday, March 23rd, 2010 AT 4:56 PM

Please login or register to post a reply.

Recommended Guides