1973 Other BMW Models smoke problem

Tiny
RAIMOND_1@YAHOO.COM
  • MEMBER
  • 1973 BMW
Engine Mechanical problem
1973 Other BMW Models 6 cyl Four Wheel Drive Manual change miles

hi
i bought a car. Thats worked good with out any problem.
i parked it for 1 week & did the carburetor work & ignition system.
after one week when I started the engine, car was run good, but when the engine went to normal operating temperature, started the smoking.
the smok is blue same as oil burning.
on cold temperature it doesn't smok.
i asked to my mechanic and he told me the problem is maybe the valve stem seal and they are damage.
could you please help me. Because different people told me different things.I need the true answer.
thanks & best regards
Do you
have the same problem?
Yes
No
Monday, January 19th, 2009 AT 1:48 AM

3 Replies

Tiny
DOCHAGERTY
  • EXPERT
The smoke would seem to indicate that there is an issue with oil control, I would tend to side with your mechanic about the valve stem seals and possibly the oil control past the rings as well.
Was this
answer
helpful?
Yes
No
Monday, January 19th, 2009 AT 11:22 AM
Tiny
RAIMOND_1@YAHOO.COM
  • MEMBER
Thank you. Tomorrow i'm going to change the valve's seals. Ofcourse I will tell about what happend.
Was this
answer
helpful?
Yes
No
Tuesday, January 20th, 2009 AT 1:12 AM
Tiny
DOCHAGERTY
  • EXPERT
Good luck mate. ♥
Was this
answer
helpful?
Yes
No
Tuesday, January 20th, 2009 AT 9:12 AM

Please login or register to post a reply.

Sponsored links