Banging of the car when accelerating and decelerating

Tiny
RILEX
  • MEMBER
  • 1998 HONDA ACCORD
  • 2.0L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 290 MILES
Hello to you all. My name is Dr. Ridley Orhe. I am from Nigeria.
I just notice two weeks ago that my car (listed above) bangs and thuds severely when starting off and also when slowing down. We have top up the transmission fluid but the problem still occurs. The D4 light is not flashing. Is in good conditions. Today we did some repairs underneath the car because we discovered that it was leaking transmission fluid. Although the banging has been occurring before the leaking.
The last time the car bang like this was
in 2013 (the car was bought in 2012). As at that time the scan reveals problem with the transmission specifically one of the solenoid that controls shift, I think from gear 2 to gear to 3. It was replaced and the car runs smoothly then. Presently I don't know if it is the same problem that is repeating itself here. Also I forgot to mention that this banging or jerking occurs when it gets hot or warm.
Please kindly advice on what to do and address this problems.
Hoping to hear from you soon.
Thanks
Do you
have the same problem?
Yes
No
Wednesday, November 27th, 2019 AT 11:36 AM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked the front axle joints? The axle joints (CV joints) can fail and cause this type if issue. Take a look through this link:

https://www.2carpros.com/articles/symptoms-of-a-bad-cv-axle-joint

Let me know.
Joe
Was this
answer
helpful?
Yes
No
Thursday, November 28th, 2019 AT 9:22 PM

Please login or register to post a reply.

Recommended Guides