2004 Audi S4 Question cold weather starting problem

Tiny
AGOWELL
  • MEMBER
  • 2004 AUDI S4
  • V8
  • 4WD
  • MANUAL
  • 70,000 MILES
I'm having an odd cold weather starting problem with my 5yr old S4, which recently developed along with winter. When starting the car 1st thing in the morning: I turn the key, all lights come on as normal, turn key to start and nothing happens. No warning lights, no whine from a failing starter motor. Absolutely nothing.

Keep the key turned and within roughly 10 seconds it starts as normal. But I never know if it'll be 2 seconds or 20. Worst was 4 minutes of starting attempts. It seems that the colder it is out, the harder it is to start.

However, once warmed up, regardless of outside temp, it turns over immediately. Seems like anything less than 8 hours of unused time, it starts fine.

Dealership is saying that it's likely the starter motor (for which they want $1,000 to install!), But it sounds like the starter motor is working perfectly, once engaged. It's not whining or clicking. It sounds like more of an electrical issue. Thoughts? Thank you!
Do you
have the same problem?
Yes
No
Tuesday, January 6th, 2009 AT 1:32 PM

4 Replies

Tiny
RASMATAZ
  • MEMBER
Get the battery load tested and make sure it cleaned and properly tightened. Possible causes could be the ignition switch,starter locking relay,clutch vacuum vent valve switch and stasrter itself.

Do this when it refuses to crank bang on the starter and see what happens and get back.


http://www.2carpros.com/forum/automotive_pictures/12900_audi_1.jpg

Was this
answer
helpful?
Yes
No
Thursday, January 8th, 2009 AT 11:04 AM
Tiny
DHOUGGY
  • MEMBER
I have the exact same problem on an '05 S4 Avant. Exactly the same. Had starter motor checked and they said it was in spec. They found a corroded relay and swapped it out, but it didn't fix it.
Was this
answer
helpful?
Yes
No
Thursday, October 29th, 2009 AT 1:51 PM
Tiny
HOFFMAN33
  • MEMBER
I have the exact same problem for the past two years. I have tried everything except changing the starter. I have had the car to multiple dealerships as well as private garages with no success. I would love to know if it's the starter but the did tell me it's not. They being the dealership has been wrong before.
Was this
answer
helpful?
Yes
No
Sunday, April 18th, 2010 AT 4:45 PM
Tiny
EASSOC
  • MEMBER
Guys-
I have the same exact problem. I've had the car for several years and also brought it to multiple dealers.
They have replaced the ignition switch, and clutch switch, checked the battery, checked the alternator as well.
I have left the car overnight at least a half dozen to 10 times at 2 dif't dealers.
They simply can't reproduce the issue!

Does anyone have any further insight or solution to the problem?
Sometimes when i'm in VT during the winter and it's below 0, I have to wait over a minute holding the key before the car starts!

Thanks for your help!
-Evan
Was this
answer
helpful?
Yes
No
Thursday, December 9th, 2010 AT 2:46 AM

Please login or register to post a reply.

Recommended Guides