RADIATOR FANS WONT WORK

1993 Audi 90

Tiny

grimm

April, 22, 2009 AT 5:55 PM

Engine Cooling problem
1993 Audi 90 6 cyl Two Wheel Drive Automatic 177025 miles

my radiator fans will not work I replaced both relays #3 and #11 but still nothing. Sense nobody can diagnose the problem with a computer diagnostic im not sure what to do. The fans will come on if I hot wire it to the panel under neath the driver side head light but then it will burn out the wire so that wont work to much power for the fan I figure.I was hoping to do a engine fault blink test but cant find the info on how to read what its giving off or where to read what its telling me.I was thinking maybe the radiator switch " the black little three wire thing on the right side of the radiator" the temp gauge doesnt really work either. Anyway if anyone could help I would be greatly thank full

5 Answers

Tiny

BMRFIXIT

April, 23, 2009 AT 7:58 PM

The relay was replaced
was the terminals check for power ?
you have 4 terminals
one should have battery power at all times if not check fuse #42 its 60A located behind left side of dash
one should have power with key on and or running if not check fuse #15 25A left side
let me know
also what is the production date

*****************************************
need manual CHECK IT @
http://www.2carpros.com/kpages/auto_repair_manuals.htm

Tiny

grimm

April, 24, 2009 AT 5:10 PM

Its production date is 03 1993? Here is the vin waubj58c9pa202225 I check the fuse #42 60a that one has asll time power when key is off not sure #15 25a havent found that yet. I get power to the terminal board under the battery tray there has to be a turn on switch or temperature indicator to turn the fans on right?

Tiny

BMRFIXIT

April, 24, 2009 AT 8:40 PM

I just sent you and email
let me know if its all clear


http://www.2carpros.com/forum/automotive_pictures/99387_Graphic5_21.jpg

Tiny

grimm

April, 25, 2009 AT 11:45 AM

I copied that diagram I will try and chase done the problem tomorrow my temp guage only gets like a quarter the way hot when I drive it. It wont even get half way hot or nothing do you think its working because its really slow and I f iu do drive the car 5 miles down the high way the engine light will come on not sure if thats because the fans are not wrking thanks for the help

Tiny

BMRFIXIT

April, 25, 2009 AT 2:52 PM

Fan will not come on unless needed
and if its not coming on after a drive and or so that does not indicate a problem as for check engine light coming on after a short drive on the high way
it require a different approach
where you have to get the codes
if the engine is NOT overheating I wouldn't worry about the fans

Please login or register to post a reply.

Coolant Temperature Sender Replacement
Coolant Drain and Refill Scion XD
Radiator Hoses and Thermostat Replacement
Coolant Drain and Refill Chevrolet Tahoe
Radiator Coolant Drain and Refill Mini Cooper