93 PARK AVE CHARGING PROBLEMS

Tiny
BLUEDEVIL27
  • MEMBER
  • 1993 ALL OTHER MAKES ALL OTHER MODELS
I HAVE A 93 PARK AVENUE AND HAVE BEEN HAVING A CHARGING PROBLEM FOR SOME TIME NOW. I HAVE REPLACED THE ALTERNATOR POSITIVE CABLE CHECKED FUSES DISCONNECTED MY AIR RIDE SYSTEM CAUSE THERE WAS A LEAK IN THE SYSTEM CAUSING A CHARGING PROBLEM. I REPLACED THE STARTER AND HAVE BEEN THROUGH THE REPAIR MANUAL MANY TIMES RACKING OUT MY BRAINS ON THIS PROBLEM. SOME OF MY PARKING TURNING AND STOP LIGHTS ARE OUT COULD THIS HAVE ANYTHING TO DO WITH MY CHARGING PROBLEM. ONE BULB IS MISSING WENT TO GET NEW ONES AND LOST THE TURNING BULB COULD THIS ONE BEING MISSING HAVE ANYTHING TO DO WITH THIS. THIS IS MY ONLY TRANSPORTION AND WITH 5 KIDS I CANT GO AND BUY A NEW CAR OR ANOTHER ONE SO IF ANY SUGGESTION PLEASE LET ME KNOW. THESE PARTS I HAVE REPLACED ARE ALL NEW AND NOT REBLUIDS
Do you
have the same problem?
Yes
No
Tuesday, January 10th, 2006 AT 10:54 AM

2 Replies

Tiny
JACK42
  • MEMBER
Is the alt not charging or is there a draw thats draining your battery?
Was this
answer
helpful?
Yes
No
Tuesday, January 10th, 2006 AT 12:12 PM
Tiny
BLUEDEVIL27
  • MEMBER
I HAVE TO CHARGE THE BATTERIE DAILY AND THE ALT LIGHT STAYS ON BOTH ALTERNATOR AND BATTERIE IS NEW AND WHEN TESTING ALTERNATOR IT TEST GOOD IN THE STORE BUT NOT WHEN IT IS HOOKED UP IN THE CAR. BATTERIE IS ONLY 2 MTHS OLD ALTERNATOR WAS BOUGHT FRIDAY AND IS NEW HAD WENT THRU ATLEAST 6 REBUILT ONES THAT SHOWS THE SAME. THEY ARE PUTTING EFFIENCIENT AMOUNT OF AMPS OUT IN THE STORES BUT NOT IN THE CAR. I CAN TAKE THE BATTERIES OUT AND PUT THEM IN ANOTHER VECHICLE AND THEY CHARGE. ALSO WHEN CAR IS RUNNING I CAN START TO DISCONNECT THE NEGITIVE POST AND THE CAR DIES.
Was this
answer
helpful?
Yes
No
Tuesday, January 10th, 2006 AT 2:17 PM

Please login or register to post a reply.

Sponsored links