93 JAG XJ6 startup problem

Tiny
BALLERXJ
  • MEMBER
  • 1993 ALL OTHER MAKES ALL OTHER MODELS
Hello everyone, the problem with my jag is that when I get in it and start it up, it will for about 2 seconds and then turn of, so I start it up again, and it most likely will work but sometimes it does not. I found out my battery was dead, so I changed it, but when I did, I noticed that it was still at 12-13 volts, any advice would be desperately appreciate it, thank you
Do you
have the same problem?
Yes
No
Saturday, February 3rd, 2007 AT 12:15 AM

3 Replies

Tiny
CHESSIE
  • MEMBER
I have a 1997 jaguar xj-6 that I was driving once a week, bur two weeks ago I tried to start it and not only will it not start but no lights or alarm works, I do not know where the battery is on this car as I did not get a repair manuel with it when I bought the car. What could the problem be? My car has 90,000 miles on it and was running ok until a couple of weeks ago. I am concerned about it sitting the cold weather and not running.
Was this
answer
helpful?
Yes
No
Sunday, February 4th, 2007 AT 3:30 PM
Tiny
DLELAND
  • MEMBER
Chessie, try looking for the battery in the trunk rather than under the hood. That's where it is located on mine, although mine is a few years older than your. It may be beside the spare. If it is there, it will be covered. In mine the covering is plastic but is covered with carpet that matches the rest of the trunk.
Was this
answer
helpful?
Yes
No
Monday, November 12th, 2007 AT 1:37 PM
Tiny
3TOMMY
  • MEMBER
Battery is on the right side of the bottom of the trunk, beside the fuse box. The left side is the big part, which has the spare tire. The battery is kinda expensive though.
Was this
answer
helpful?
Yes
No
Friday, November 23rd, 2007 AT 12:53 AM

Please login or register to post a reply.

Recommended Guides