1997 F-150 4 WHEEL DRIVE

Tiny
JRIC13
  • MEMBER
  • 1997 ALL OTHER MAKES ALL OTHER MODELS
1997 F-150 4X4 113500 MILES,
my problem is the front wheels wont engage, when I shift the transfer case the shaft from case will engage, but the front wheels will not, my question is this, is there a way to test the system maybe by jumping the vacum lines or something along that idea. It has two valves on the firewall with electric over vacum, and they run down to the front diff. With another vac unit. Any help would be appreciated.
thank you :cry:
Do you
have the same problem?
Yes
No
Friday, January 5th, 2007 AT 4:03 PM

2 Replies

Tiny
CARUNDELL
  • MEMBER
Hey jric,
That certainly is one way to test it! You can either use a hand held vacuum pump or tap into engine vacuum! If it engages the vacuum side is good and ther may be an electrical issue. Let us know!

Chris
Was this
answer
helpful?
Yes
No
Saturday, January 6th, 2007 AT 4:10 AM
Tiny
JRIC13
  • MEMBER
Hey jric,
That certainly is one way to test it! You can either use a hand held vacuum pump or tap into engine vacuum! If it engages the vacuum side is good and ther may be an electrical issue. Let us know!

Chris[/quote:597c648c14]

CHRIS, Thanks for your advice, I put a small vac line between the two lines that run from the firewall to the diff. Idid get the wheels to turn, so I figured the switch was bad, Itook out the switch and put it on my buddys truck but to my surprise his worked fine with my suspected part, oh well back to the drawing board. Thanks -jric
Was this
answer
helpful?
Yes
No
Sunday, January 7th, 2007 AT 8:49 AM

Please login or register to post a reply.

Recommended Guides