2002 Acura RSX v tec

Tiny
JOAQUIN ARROYO
  • MEMBER
  • 2002 ACURA RSX
  • 4 CYL
  • FWD
  • MANUAL
  • 125,000 MILES
I have a strange problem if im at a stop in first gear at idle, or driving in first gear with rpms below 3000 then hit the gas my vtec will not kick on, and if and when it does it cuts in and out losing power at 7000. Now on vtec honda motors they are designed to have the vtec kick on at 6000 all the way to 8000. If I drive for a couple blocks in first gear but stay above 4000 then hit the gas the vtec kicks on every single time but sometimes it cuts in and out around 7000. Now to make things more interesting none of the other gears (2nd-6th) seem to have this probem if I hit the gas the vtec kicks on and stays strong through entire powerband (6000-8000) on top of that there is no check engine light on. Now the car drives fine under normal conditions my problems dont start until I hit the gas, should I continue driving it or should I park it until problem is resolved
Do you
have the same problem?
Yes
No
Thursday, May 29th, 2008 AT 12:07 AM

3 Replies

Tiny
JACK42
  • MEMBER
Dont see why you couldnt continue driving it. VTEC isnt a vital engine function for driveability. So if you are under 3000 and floor it VTEC doesnt kick in at 6000 but if you are over 4000 it will work but erratically? Only in 1st gear? Might be a oil pressure problem, if the PCM doesnt see enough pressure it will turn VTEC off. Doesnt explain why other gears are ok, might also be a problem with the PCM
Was this
answer
helpful?
Yes
No
Friday, May 30th, 2008 AT 7:43 AM
Tiny
JOAQUIN ARROYO
  • MEMBER
Yes if under 3000 and floor it my vtec will not kick on at 6000 like its suppose to. And yes if above 4000 it will work but erratically. I will try and put a quart of oil in to see if that works I noticed dip stick level was a little low. My question is if there is a problem with the pcm wont the check engine light come on?
Was this
answer
helpful?
Yes
No
Friday, May 30th, 2008 AT 7:44 PM
Tiny
JACK42
  • MEMBER
Not necessarily on an erratic problem, the PCM sees it working, then not, . Ifit works ok in all other gears, doubt if it is the VTEC solenoid, could be a PCM issue
Was this
answer
helpful?
Yes
No
Sunday, June 1st, 2008 AT 8:52 AM

Please login or register to post a reply.

Recommended Guides