Will not start

Tiny
BOOTMAN2007
  • MEMBER
  • 1989 ACURA LEGEND
I just got this car four days ago, it has 158,000 miles and 2.7L V-6. Everything worked just fine then I went to go somewhere and it would not start. It had made one click and then nothing. I replaced the starter today and still nothing. All the lights, radio, etc. Works. I cleaned the battery cables and tried again, but still nothing. I am completely lost. Please help!
Do you
have the same problem?
Yes
No
Tuesday, October 2nd, 2007 AT 12:46 AM

12 Replies

Tiny
98RANGERXLT
  • MEMBER
What is the volt gauge doing? Might check your alternator.
Was this
answer
helpful?
Yes
No
Wednesday, July 18th, 2007 AT 7:44 PM
Tiny
JWALTH02
  • MEMBER
Take your car to an Autozone or checkers or wherever is available for you and have them check your whole charging system. They will run it through and it will check the alternator and battery and tell you if that is the cause. Let us know what they say and we will go from there.
Was this
answer
helpful?
Yes
No
Wednesday, July 18th, 2007 AT 11:20 PM
Tiny
RASMATAZ
  • MEMBER
Test the ignition switch, neutral safety switch/clutch switch, starter relay.

Try this at the starter there is a small wire at the solenoid disconnect this and put key to start position do you have power to it. If not back track it to the NSS or clutch switch and ignition switch.
Was this
answer
helpful?
Yes
No
+1
Tuesday, October 2nd, 2007 AT 1:08 AM
Tiny
BOOTMAN2007
  • MEMBER
I tried these things and nothing worked. I have read problems with the ECU/ECM and I fiddled around with that and had the car running for about three minutes, then I turned off the car and tried to restart it and then it didn't start again. I am wondering if there is anyway this maybe was a coincidence or if it is possible that it is a bad ECU/ECM? Is there anyway to test this part or do I have to replace it to figure out if this is really the problem? If you have any other suggestions on what this might be please let me know. I am getting very frustrated with this car.
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2007 AT 9:04 PM
Tiny
JOSUEHERNANDEZ
  • MEMBER
I had the same problem and the answer for mine was a relay that is place under the column cost me like $45.00 (ignition relay).
My car use to start only when was cold, then when it was hot did not.
Was this
answer
helpful?
Yes
No
Wednesday, August 12th, 2009 AT 12:26 AM
Tiny
DARK62
  • MEMBER
  • 1989 ACURA LEGEND
  • 6 CYL
  • 2WD
  • MANUAL
  • 150,000 MILES
Six cylinder two wheel drive manual 150,000 miles

This car has recently had the timing belt and water pump replaced. After the work was done the car will not start. In the manual it suggests to advance the cams fifteen degrees. Does this sound right to you?
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:30 PM (Merged)
Tiny
RASMATAZ
  • MEMBER
The valve and ignition timing could be off. Try checking for spark and fuel then comeback.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:30 PM (Merged)
Tiny
WILSON0227
  • MEMBER
  • 1989 ACURA LEGEND
V6 front wheel drive manual 165,000 miles

I put another starter in but the car still will not crank. Lights and everything comes on, it just will not crank.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:31 PM (Merged)
Tiny
BRUCE HUNT
  • EXPERT
Well, it could be one of these problems:

Bad starter.
Bad cables off the battery.
Bad connection to the cables.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:31 PM (Merged)
Tiny
HONEYPOT72
  • MEMBER
  • 1989 ACURA LEGEND
Six cylinder two wheel drive automatic 175,000 miles

I have an aftermarket car alarm in my car that was there when I bought it. The car used to start, but it has been sitting for over a year. I put a new battery in it and changed the bad fuses and when I turn the ignition, it does nothing. It cranks from the starter (arcing it), but not from the ignition. The lights come on, horn works, windows, etc. I took the starter out and had it checked, and its fine. I think there is some type of kill switch on the alarm keeping it from starting, but I cannot find the wires to disconnect it. I cannot even find anything that tells me what kind of alarm it is. The radio has been removed, so there is no way to input any codes. Can anyone please help me?
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:31 PM (Merged)
Tiny
BRUCE HUNT
  • EXPERT
There is usually a reset button found that might be the difference. I bought a Civic for one of my daughters that had an alarm and I found the best thing to do was to eliminate the alarm system.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:31 PM (Merged)
Tiny
MSHOGUN1976
  • MEMBER
  • 1989 ACURA LEGEND
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 230,000 MILES
Six cylinder two wheel drive automatic 230,000 miles

sometimes when I start it it shuts off and will not start again without cycling the key several times it seems to get fire and fuel, but just does not want to start. I cycle the key a few times and then it starts fine sometimes twenty times I have noticed a humming noise from under the hood right before it starts up and works that is not present when its acting up. Could this be a fuel pump relay or injector unit? I do not know, I am stumped. Thanks for checking into this.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 2:31 PM (Merged)

Please login or register to post a reply.

Recommended Guides