1995 Acura Integra My 1995 Acura Integra has absolutely NO

Tiny
DIRTBROS808
  • MEMBER
  • 1995 ACURA INTEGRA
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 82,000 MILES
My problem is my car just recently wont go anywhere. And what I mean it wont go anywhere is that it starts up just fine and idles just fine. As soon as I put it into gear and step on the gas.I go like 2mph and the car is bogging at barely 2rpm's with the pedal to the floor! The car ran fine previously, radiator just broke, so I replaced the radiator and thermostat, flushed the lines. Put everything back together and now it does this!

here is what i've done up to this point:

replaced radiator
replaced thermostat
replaced hoses
flushed coolant
replaced ALternator belt
checked spark plugs and found a LOT of OIL in cylinder
so changed valve cover gasket and spark plug seals
(no oil in cylinder since)
changed spark plugs
new distributor cap and rotor
did compression test with normal results (all 4 cylinders around 160psi)


I've suspected it could be something to be with the fuel. Possible fuel filter, or fuel injector clog however the car starts up and idles fine. Even when I gas it, it doesn't really go anywhere, but it doesn't ever die out. So im thinking it's not any of those.

can someone PLEASE HELP. Im so stumped, im pulling my hair out! I really can't figure out why its doing this.
Do you
have the same problem?
Yes
No
Tuesday, June 30th, 2009 AT 3:10 PM

9 Replies

Tiny
DOCFIXIT
  • EXPERT
Hi
In park will engine rev up? Same problem in reverse?
Does exhaust sound different? Any smoke from tailpipe?
Let me know
Thanks for donate
Was this
answer
helpful?
Yes
No
Tuesday, June 30th, 2009 AT 3:27 PM
Tiny
DIRTBROS808
  • MEMBER
Yes car will rev up in Park and in drive. However it lags big time when I press on the pedal. In park, I can stomp on the pedal and there is a good 2 second delay (bogging) before it catches itself it seems and goes through the rpm's. When I put it in drive and stomp on the gas pedal, it delays for a little longer, maybe 5 seconds and begins to slowly creep up the rpm's.I found if I press the gas a little to rev up the rpm's and then press it normally when it hits 4-5 rpms it goes pretty normally. You can still notice the lag though, like its not performing optimally.
Was this
answer
helpful?
Yes
No
Tuesday, June 30th, 2009 AT 5:26 PM
Tiny
DOCFIXIT
  • EXPERT
Has TPS throttle position sensor been checked out?
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 11:11 AM
Tiny
DIRTBROS808
  • MEMBER
Wouldn't my car idle funny or throw some type of CEL if it was my TPS?
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 11:58 AM
Tiny
DOCFIXIT
  • EXPERT
Would not effect idle and OBDI not the greatest for accurate codes.
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 12:15 PM
Tiny
DIRTBROS808
  • MEMBER
I checked the TPS and it is working normally. This is really starting to upset me. Do you think it could be anything to do with the fuel if the car starts up and runs fine while idling.
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 3:22 PM
Tiny
DOCFIXIT
  • EXPERT
Rechecked your posts to see what you have done and didnot see fuel pressure. Was it checked?
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 3:44 PM
Tiny
DIRTBROS808
  • MEMBER
You are not gonna believe what it turned out to be.

My distributor was retarded all the way.I advanced it a bit and VOILA. Instant gratification. It's crazy how something that seems so simple can make your car almost undriveable.

I know as simple as I may be, it does mess with the timing therefore messing with the cars motor function, so I can understand. But geeezzz. Talk about stress from something so simple.

Im just glad it wasn't something MAJOR!
Was this
answer
helpful?
Yes
No
Wednesday, July 1st, 2009 AT 5:23 PM
Tiny
DOCFIXIT
  • EXPERT
Great to hear was dist hold down loose?
Was this
answer
helpful?
Yes
No
Thursday, July 2nd, 2009 AT 8:16 AM

Please login or register to post a reply.

Recommended Guides