1994 Acura Integra RS

Tiny
TODD1970
  • MEMBER
  • 1994 ACURA INTEGRA
I started up my Acura Integra yesterday morning to go to the doctors which at that time I noticed no problems. After I seen my doctor I got back in my car to start it up but it would do nothing. I tried to jump start it with jumber cables but it still did nothing so I had to push it to get it started since it was a 5 speed which at that time it started up. Since I have been home I have changed the battery and I also put a knew starter in the car and it still will not start up. I have noticed that when I turn the ignition on it make a clicking noise near the fuse box under the hood near the battery. I also replaced the 2 relays that go inside that fuse box thinking that was the problem but that still did nothing.I had a friend tell me that there is also a relay that is inside my car on the passenger side behind the glove box that could also be my problem. If anyone has any idea what the problem may be I would appeciate any help!

thanks!
Do you
have the same problem?
Yes
No
Monday, October 29th, 2007 AT 4:13 PM

1 Reply

Tiny
BMRFIXIT
  • EXPERT
Since its 5 speed standerd
u have a clutch switch
check that
(you can nt start the car if u dont push down on the
clutch )
what I m getting to is if the switch is open

you will have the same thing no start
the relay wont groung and no start
good luck
Was this
answer
helpful?
Yes
No
Monday, October 29th, 2007 AT 6:11 PM

Please login or register to post a reply.

Recommended Guides