Kia WILL NOT START AFTER JUMPING

Tiny
LAURIEMTEE
  • 2010 KIA FORTE
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 2,000 MILES

I have returned from a 3 week trip and my brand new kia forte will not start. I even tried to jump start it and all it does is make a loud buzzing sound. All the lights turn turn on and the electrinics work but the car won't start. It doesnt even make the cranking sound. When I turn the ignition the lights on the dash just flicker.

Do you
have the same problem?
Yes
No
Sunday, January 23rd, 2011 AT 3:02 AM

12 Replies

Tiny
DR. HAGERTY
  • EXPERT
  • 9,743 POSTS

Before you do anything else, attach a battery charger to the battery and bring it back up to full charge. There may be a warranty issue that you could violate if anything is done to the car, start with the recharging and if no joy, call the dealer and see what your options are.

Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 4:47 PM
Tiny
LAURIEMTEE
  • MEMBER

I don't have a battery charger

Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 5:00 PM
Tiny
DR. HAGERTY
  • EXPERT
  • 9,743 POSTS

OK. The battery could be charged by someone you know who does have a charger or you could purchase one, they are not terribly expensive. Where shall we go from here?

Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 5:08 PM
Tiny
LAURIEMTEE
  • MEMBER

I guess I'll have to take it to the dealership. I'm new to this area and don't know many people.

Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 5:14 PM
Tiny
DR. HAGERTY
  • EXPERT
  • 9,743 POSTS

OK.

Was this
answer
helpful?
Yes
No
Monday, January 24th, 2011 AT 3:45 AM
Tiny
CAMPBELLS5
  • 2012 KIA FORTE
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 90,000 MILES
  • MERGED

In the morning when its cold 30 degrees and below my car will not start I can't even jump the car off. I have tested the battery, starter, alternator they are fine. I took it to the dealership and they said everything was fine. It cranked up everyday, but when I got it home it did the same thing.

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2016 AT 2:52 PM
Tiny
HMAC300
  • EXPERT
  • 46,457 POSTS
  • MERGED

Check the battery terminal ends and battery for load test. Or is it turning over and won't run. If that is the case try the engine cooling sensor

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2016 AT 2:52 PM
Tiny
CAMPBELLS5
  • MEMBER
  • MERGED

It is not turning over or says nothing in the morning, but everything works

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2016 AT 2:52 PM
Tiny
2CARPROS KEN
  • ADMIN
  • 5,068 POSTS
  • MERGED

Good work Harry, sounds like a classic bad connection problem

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2016 AT 2:52 PM
Tiny
HMAC300
  • EXPERT
  • 46,457 POSTS
  • MERGED

Could be security issue as well. So he should try to reset security system on car

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2016 AT 2:52 PM

Please login or register to post a reply.

Related Engine No Start Questions