2008 Jeep Wrangler ignition timing

Tiny
KAR22
  • MEMBER
  • 2008 JEEP WRANGLER
  • 3.8L
  • 50,000 MILES
Just changed plugs and wires on the Jeep. Replaced OE wires with 8mm Taylor silicone wires and OE Champion spark plugs with NGK. The old plugs had a 0.060" gap.
Now I have p0300 code, random misfire with an obvious miss and unburnt fuel out the pipe. I've checked resistance in both components and everything checks good. I added more split loom to prevent inductive pickup as the wires run behind the valve cover.
My question is: could lowering the resistance of the circuit cause this code? I've cleared the code several times to no avail. Any tips would really be appreciated, thanks
Do you
have the same problem?
Yes
No
Monday, May 19th, 2014 AT 9:02 AM

5 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
That code indicates a random misfire. Do you feel a constant miss when the engine is running?
Was this
answer
helpful?
Yes
No
-1
Monday, May 19th, 2014 AT 9:24 AM
Tiny
KAR22
  • MEMBER
Yes. Obvious misfire, for sure. I can see the left bank jumping and smell unburnt fuel. My spark tester shows a misfire on #3 cyl but the plug shows its been firing. As I said, resistance in the wires and plugs shows good. I'm wondering if the wire develops an open as it winds behind the valve cover.I'm grasping at straws now
Was this
answer
helpful?
Yes
No
Monday, May 19th, 2014 AT 9:35 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
It is possible that one of the wires was damaged and is shorting. However, if it was always cylinder 3, it should set a po303. Tell me this, is it a constant miss or do you only feel it once in a while?
Was this
answer
helpful?
Yes
No
-1
Monday, May 19th, 2014 AT 9:53 AM
Tiny
KAR22
  • MEMBER
Yes constant
Was this
answer
helpful?
Yes
No
Monday, May 19th, 2014 AT 10:02 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Since there is no trouble code for a specific cylinder, I would recommend doing the following.

Start the engine and let it idle. Using insulated pliers, carefully remove one spark plug wire at a time from one cylinder at a time. If there is a change in how the engine runs when you remove it, replace it and move on. If there is no change, then that is the affected cylinder. At that point, remove the plug and check it for fouling (make sure nothing is between the electrode, and then I would replace that plug wire to see if the miss goes away.

I assume that you double checked to make sure none of the wires were crossed to the wrong cylinder, correct?
Was this
answer
helpful?
Yes
No
Monday, May 19th, 2014 AT 11:48 AM

Please login or register to post a reply.

Recommended Guides