CLICKING SOUND

2007 Hummer H3

Tiny

mwatterson

March, 2, 2011 AT 12:06 AM

When I first start my car and drive away I hear a clicking sound come from the dash. Then it goes away, It only happens when I start the car and it moves for the first time. Do you know what it is?

FOUND 1493 RELATED QUESTIONS

9 Answers

Tiny

factoryjack

March, 4, 2011 AT 5:26 AM

This clicking only starts and occurs when starting to drive? Does it sound like it is coming from inside the vehicle, or outside in the engine compartment. There are some concerns with exhaust leaks. Often times there are broken bolts at most typically the #5 cylinder, which is closest to the firewall. There could also be a crack in the exhaust manifold. This can diminish when warm as the metal expands and seals.

Tiny

mwatterson

March, 4, 2011 AT 5:44 AM

Inside the vehicle

Tiny

mwatterson

March, 4, 2011 AT 5:56 AM

It only clicks once

Tiny

factoryjack

March, 4, 2011 AT 5:58 AM

There is not much behind the dash that could create a clicking sound, that and I have yet to be faced with a similar concern. Is it a repetitive clicking, and how long does it last? What happens if you have the climate control off. There is the HVAC actuators for the climate system, I am not sure if at key off they go into a home position and then reposition at key up. I have seen some things recently that are affected by the inertia of vehicle movement, in either lift/dive or pitch/roll. Take for instance a blower motor shaft, as the vehicle is thrust forward, this will apply forces to the blower rearward, and possibly cause noise. Since I can't hear it, I can only offer suggestions. I have had the dash out of several H3's, and there is not much back there that could cause a clicking noise, especially on a one time, first launch scenario.

Tiny

mwatterson

March, 4, 2011 AT 6:08 AM

It doesn't matter if the climate control is off or on, it runs good, everything works good, 4 high, 4 low, traction control. It just only clicks once.

Tiny

mwatterson

March, 4, 2011 AT 6:15 AM

It sounds like a instalization check of some kind.

Tiny

factoryjack

March, 4, 2011 AT 6:18 AM

Does it have a navigation radio? How long have you had the vehicle, and has it happened ever since? Could it be considered normal, possibly?

Tiny

mwatterson

March, 4, 2011 AT 6:37 AM

It does not have a navigation radio. I have had the vehicle since august and it has happen as long as I can remember. I have always thought it was normal, just some kind of InItialization check of some kind.

Tiny

factoryjack

March, 9, 2011 AT 5:44 AM

It could be initialization(charging) of the ABS hydraulic system, I would guess.

Please login or register to post a reply.

Engine Oil Change and Filter GMC Sierra
Engine Oil Change and Filter
Brake Pads and Rotor Replacement - Front