Won't start

Tiny
JONNYVAN14
  • 2005 HYUNDAI TUCSON
  • 2.0L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 170,000 MILES

Car won't start. Does turn over and there is fuel. Fuel relay switch is good. It just keeps cranking. No engine light. I was driving it and then came home and parked it. 20 mins later came outside and won't start.

Do you
have the same problem?
Yes
No
Monday, January 13th, 2014 AT 8:46 AM

17 Replies

Tiny
2CARPROS KEN
  • ADMIN
  • 6,453 POSTS

Hello,

It sounds like the crankshaft sensor has gone out, but to be sure you will need to follow this guide first.

https://www.2carpros.com/articles/car-cranks-but-wont-start

Please run some tests and get back to us so we can continue helping you.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
GR8GY
  • 2005 HYUNDAI TUCSON
  • 96,000 MILES
  • MERGED

Hi. My car overheated and stalled on the side of the road. Had the car towed back to my house. The battery died we charged it and now the car will not start it will cranks but just won't start. Is there a reset button or do I need to take it somewhere

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
HMAC300
  • EXPERT
  • 48,207 POSTS
  • MERGED

Try resetting your antitheft unit it should be covered in your manual. We just fix them don't reset them

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
ANGELO 1699
  • 2005 HYUNDAI TUCSON
  • MERGED

Engine Performance problem
2005 Hyundai Tuscon 6 cyl Front Wheel Drive Automatic 120000 miles

This vehicle wouldn't start. No firing, etc. Never done it before. In the last month had occasional raw gas smell on start up. Mechanic checked it out next day, started fine repeatedly, no stored codes. This vehicle was bought new and had no problems ever before. Sure want to find out what is going on. Also has an aftermarket remote starter but it doesn't have fuel pump or starter kill feature.

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Was it checked for tune up?
Also should check for pending codes
if still no start check and suspect crank sensor

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
ANGELO 1699
  • MEMBER
  • MERGED

I am not sure if the tune up was checked but it did start fine and no codes were found. What code would indicate crank sensor problem? Also I am really uneasy with this as nothing was found or fixed so how can I be confident it is good now?

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

If engine was cranking but did not start
usually it sets codes( why it didn't
to keep things simple )
some codes may need more time to show up as codes but PCM will fill them as pending codes
check for that would help in diagnosing the problem
I find it very strange that they didn't check it for tune with that many miles

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
ANGELO 1699
  • MEMBER
  • MERGED

I have had the regular scheduled maintenance done according to Hyundai's list. Admittedly it was done to keep the 100,000 mile warrantee in force but everything was done on schedule.
I have never heard about pending codes before but the garage where it was taken has been in business for over 25 years and has a very good reputation so I'd expect they would be familiar with pending codes.
The car is running fine again but nothing was fixed so I find it hard to rely on it.

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,522 POSTS
  • MERGED

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
ROSS WOODS
  • 2005 HYUNDAI TUCSON
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 226,000 MILES
  • MERGED

Drove home and shut vehicle off. Went out next day turns over but no start. Can hear fuel pump working

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if so, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
TERRYHILL50
  • 2005 HYUNDAI TUCSON
  • MERGED

Electrical problem
2005 Hyundai Tuscon 6 cyl All Wheel Drive Automatic 125000 miles

I installed a new fuel pump, we know that its working, we can hear it run, but now we have no power to the injection fuse, and sensor fuse and no power to the main relay fuse. Please help, any advice would be greatly appreciated. Thanks. Terry Hill

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:41 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

Find the fuel pump relay see pic below-swap it with a like one and see what happens-still the same find the white wire on the relay socket and check for power on it-Let me know we start here


http://www.2carpros.com/forum/automotive_pictures/12900_fuel_pump_relay_25.jpg

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:42 PM
Tiny
  • 2005 HYUNDAI TUCSON
  • 150,000 MILES
  • MERGED

Has spark, fuel pressure, but won, t start just stalled and won, t run no more? Stumped

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:42 PM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS
  • MERGED

Ok, you need the last thing to run, compression. Have it checked.

Roy

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:42 PM
Tiny
  • 2005 HYUNDAI TUCSON
  • 132,000 MILES
  • MERGED

Car won't start. Ran fine in the rain, came home parked it, next day wouldn't start. Turns over and lights all work, fuses ok, checked and looks like it might not be getting spark
Car has always run good. Please help, need car for work.
Thank you

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 7:42 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,008 POSTS
  • MERGED

Check the crank sensor. Water contamination to the connectors could have resulted in no sparks.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Saturday, April 22nd, 2017 AT 7:42 PM

Please login or register to post a reply.

Related Engine No Start Questions

Recommended articles