The wipers and radio sometimes will not work

Tiny
JUDY98221
  • 2004 SUBARU FORESTER
  • 130,000 MILES

The wipers and radio sometimes will not work until about five minutes after having started the engine. What could be the problem here? The malfunction always includes both the wipers and radio simultaneously. I live in Seattle, and cannot drive when the wipers will not work! Many thanks.

Do you
have the same problem?
Yes
No
Friday, November 30th, 2012 AT 12:54 AM

7 Replies

Tiny
KHLOW2008
  • EXPERT
  • 41,957 POSTS

The only thing common among the components listed would be the ignition switch. Check fuse number nine and number fifteen for battery voltage when the wipers fails to work. Most probably the mirrors could not be adjusted as well. The power sockets, clock and heater seat (if equipped) would not be functioning as well.

Was this
answer
helpful?
Yes
No
+4
Friday, November 30th, 2012 AT 3:24 PM
Tiny
JUDY98221
  • MEMBER

You are awesome and speedy with your reply KHLow2008. Many thanks. Judy in Seattle.

Was this
answer
helpful?
Yes
No
+1
Saturday, December 1st, 2012 AT 5:45 AM
Tiny
KHLOW2008
  • EXPERT
  • 41,957 POSTS

You are welcome.

Was this
answer
helpful?
Yes
No
Sunday, December 2nd, 2012 AT 7:13 PM
Tiny
MOJOPANTHERS
  • 2003 SUBARU FORESTER
  • 4 CYL
  • AWD
  • MANUAL
  • 168,000 MILES

Sometimes the radio and wipers do not work when the engine is running. When the engine is off both will work. I can be driving and all of a sudden both the radio and wipers will start working again.

Was this
answer
helpful?
Yes
No
+2
Tuesday, January 17th, 2017 AT 3:44 PM (Merged)
Tiny
BLOOMIN
  • 2009 SUBARU FORESTER

Six cylinder all wheel drive automatic 1,200 miles

a large amount of snow slid down from my roof to my windshield while the wipers were on. I tried to shut the off as fast as I could but was too late. Now my driver side wiper does not work right. When the wiper goes up it goes right past the window frame and stops at the mirror. There is no service available for three days and we are in the midst of a major snow storm. Well, three storms.

Was this
answer
helpful?
Yes
No
Tuesday, January 17th, 2017 AT 3:44 PM (Merged)
Tiny
JLMENDELSOHN
  • MEMBER

My 2007 Forester is at the dealer with the delayed wiper/ radio issue. They come on after 30-45 sec. It happens only occasionally. The guy at the desk said he never heard of it happening. So the car has been there all day with them trying to replicate the problem, which they couldn't do (I could have told them that). I told them to Google the problem and they can see how it might get fixed. It has 105,000 miles.

Was this
answer
helpful?
Yes
No
Tuesday, May 30th, 2017 AT 11:52 AM
Tiny
CARADIODOC
  • EXPERT
  • 28,549 POSTS

You guys need to start new questions specific to your vehicles. This original one received a reply already, (and a good one), but now it shows up on our list as having been answered. None of the other experts are going to see your additions or have a chance to reply. That does you a disservice.

BLOOMIN, you have a common problem with a simple solution. Be sure the wipers are in the "parked" position, then turn them off. Grab each wiper arm and push them to the parked position they should be at.
At the base of each arm, (the pivot), there will typically be a plastic cover that can be popped up. When you do that, you'll see a nut. Tighten that nut perhaps as much as 1/4 turn. It usually doesn't take more than that. Snap the cover back down and you're done. We never charged for that at the Chrysler dealership I worked at.

Was this
answer
helpful?
Yes
No
Tuesday, May 30th, 2017 AT 12:27 PM

Please login or register to post a reply.

Recommended Guides