Rear wiper stopped working

Tiny
BUSCHMAN
  • MEMBER
  • 2004 SATURN VUE
  • 54,000 MILES
My wife went shopping the rear wiper worked on the way to the store, but did not work when she left.
Do you
have the same problem?
Yes
No
Saturday, March 10th, 2012 AT 6:21 PM

9 Replies

Tiny
RASMATAZ
  • MEMBER
See Rear wiper EWD below.
Was this
answer
helpful?
Yes
No
Saturday, March 10th, 2012 AT 6:29 PM
Tiny
SATURNTECH9
  • EXPERT
Just to add to this one have you checked the fuse yet? Also, do you have a multi meter?
Was this
answer
helpful?
Yes
No
-1
Saturday, March 10th, 2012 AT 6:49 PM
Tiny
BUSCHMAN
  • MEMBER
I do not have a DC multi meter. I only saw a relay for the rear wiper in the owners manual and nothing for a fuse.
Was this
answer
helpful?
Yes
No
Saturday, March 10th, 2012 AT 7:43 PM
Tiny
SATURNTECH9
  • EXPERT
Look at the wire diagram that Rastamaz posted, it shows the fuse for it.
Was this
answer
helpful?
Yes
No
+2
Sunday, March 11th, 2012 AT 7:07 AM
Tiny
CVANDERSLICE
  • MEMBER
  • 2004 SATURN VUE
Six cylinder all wheel drive automatic

The passenger side wiper only will not work. What needs to be done about fixing this?
Was this
answer
helpful?
Yes
No
Friday, January 13th, 2017 AT 4:16 PM (Merged)
Tiny
SATURNTECH9
  • EXPERT
First thing I would check would be to see if your wiper arm nut was loose.
Was this
answer
helpful?
Yes
No
Friday, January 13th, 2017 AT 4:16 PM (Merged)
Tiny
BILL123
  • MEMBER
  • 2005 SATURN VUE
  • 4 CYL
Passenger wiper only decided to stop working. Before bringing it in any ideas on what is wrong as passenger wiper is fine?
Was this
answer
helpful?
Yes
No
Friday, January 13th, 2017 AT 4:16 PM (Merged)
Tiny
SATURNTECH9
  • EXPERT
So are you saying the passenger wiper does not move back and forth? If that is the case then I would see if the nut holding the arm on loosened up. Or that the splines on the arm or the shaft are not stripped.
Was this
answer
helpful?
Yes
No
+1
Friday, January 13th, 2017 AT 4:16 PM (Merged)
Tiny
HALS
  • MEMBER
  • 2003 SATURN VUE
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 140,000 MILES
Four cylinder two wheel drive automatic 140,000 miles

In December while drive there was some kind of bad connection in my steering column and it started to smoke. Well nothing to bad came of it, just my windshield wipers would have a mind of their own sometimes. Now my windshield wipers do not work at all. My horn does not work, my lock/unlock remote does not work, my front left light is out, and my side mirror adjuster does not work, but I still have the radio and lights. What could possible be wrong and will it cost a lot to fix?
Was this
answer
helpful?
Yes
No
Friday, January 13th, 2017 AT 4:16 PM (Merged)

Please login or register to post a reply.

Recommended Guides