Car

Tiny
DHORNB1
  • MEMBER
  • 2004 NISSAN MAXIMA
  • 140,000 MILES
My '04 Nissan Maxima overheats only when at idle, the temp drops back to normal when car is moving. Also, I just noticed that the a/c doesnt blow cold air while at idle either. It blows cold once the car is moving.

.I'm thinking that the 2 problems are being caused by either a bad fan motor or bad fan motor fuse. Is it most likely that or could it be something else?

Thanks for your help!
Do you
have the same problem?
Yes
No
Friday, August 31st, 2012 AT 5:24 PM

6 Replies

Tiny
KHLOW2008
  • EXPERT
Check the cooling fans first. Both should come on with the A/C turned on and compressor running.

Ensure there are sufficient coolant in the radiator and you do not have coolant losses.
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 5:59 PM
Tiny
DHORNB1
  • MEMBER
I havent looked at it yet but I believe there are 2 fans. Is there 1 fuse for both fans or does each fan have their own fuse?

(I assume if one one fan is turning then I have a bad fan motor on one).
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 6:07 PM
Tiny
KHLOW2008
  • EXPERT
They are 2 different circuits and work independent of each other. Have a look first.
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 6:14 PM
Tiny
DHORNB1
  • MEMBER
Oops sorry for the typo.I meant to say that I assume if only one fan is turning then I have a bad fan motor on the other one.
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 6:15 PM
Tiny
DHORNB1
  • MEMBER
Oh ok, thanks!
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 6:16 PM
Tiny
KHLOW2008
  • EXPERT
You need test to confirm if it is a fan or other issues.
Was this
answer
helpful?
Yes
No
Friday, August 31st, 2012 AT 6:55 PM

Please login or register to post a reply.

Recommended Guides