04 Monterey misfire

Tiny
J.STIEG
  • 2004 MERCURY MONTEREY
  • 190,000 MILES

Having misfire problems with 3rd cylinder, I got code p0303 and another code that said problem before 1st 1000 revs.

Do you
have the same problem?
Yes
No
Friday, June 24th, 2011 AT 5:44 PM

25 Replies

Tiny
RASMATAZ
  • MEMBER

P0303: Check the no.3 cylinder's -sparkplug, compression and injector-let me know

Was this
answer
helpful?
Yes
No
Friday, June 24th, 2011 AT 7:31 PM
Tiny
J.STIEG
  • MEMBER

I swapped spark plug and wire from cylinder 2 and put them on 3 and problem still came back to cylinder 3. I checked compression on cylinder 3 and it was over 100psi in first stroke and 150 in next and so on up to 200psi with engine off and just cranking with throttle open.

Was this
answer
helpful?
Yes
No
Friday, June 24th, 2011 AT 9:45 PM
Tiny
CJ MEDEVAC
  • EXPERT
  • 10,154 POSTS

Coil packs on all plugs?

Swap it to another, see if misfire changes cylinders.

Recently had same similar issue with Wifey's '03 Escape---I do not know your rig, but I hope you do not have to disassemble the engine, as I did, just to get to the back 3 plugs!

This has been a commercial break, from CJ MEDEVAC

Continue to follow RAZ'S instructions. These new things kill me!

The Medic

Was this
answer
helpful?
Yes
No
Saturday, June 25th, 2011 AT 12:02 AM
Tiny
RASMATAZ
  • MEMBER

Medic, if its COP it doesn't have S/P wire -DIS or TFI Ignition system? You got a lot of car problems hang in there -I'm also responding to your New Yorker

200 psi-lil too muchy-could be a carboned-up cylindercausing it to raise. Have you check the injector-try checking its solenoid resistances and spray pattern/PWM

Was this
answer
helpful?
Yes
No
Saturday, June 25th, 2011 AT 1:10 AM
Tiny
J.STIEG
  • MEMBER

Ok, I will check "injector coil" resistance and compare with other injector,

do you think the misfire on cly3 is spark or fuel injector related?
Note: problem seems to be more repetitive and less intermittent now than a few weeks ago.

Was this
answer
helpful?
Yes
No
Saturday, June 25th, 2011 AT 1:49 AM
Tiny
RASMATAZ
  • MEMBER

Dunno yet-till you check it

Was this
answer
helpful?
Yes
No
Saturday, June 25th, 2011 AT 2:33 AM
Tiny
J.STIEG
  • MEMBER

I checked injector resistance and they all seemed to be around 12.4 Ohms including #3.
I also checked injector spray on #3 and it came out as an even cone pattern. I tested injector spray by supplying voltage to the injector. Where do I go from here?

Was this
answer
helpful?
Yes
No
Monday, June 27th, 2011 AT 1:36 PM
Tiny
RASMATAZ
  • MEMBER

Inspect and test the camshaft and crankshaft position sensor

Was this
answer
helpful?
Yes
No
Monday, June 27th, 2011 AT 11:19 PM
Tiny
J.STIEG
  • MEMBER

I am ready to do that, I'v tested sensors like that before. I think They all have three wires. Can you give diagram, and while I rotate engine what wires should I be checking for.

Question: will a bad crank sensor repeatedly trigger the #3 cylinder misfire? I reset dtc's three times back to back before working on engine.

Was this
answer
helpful?
Yes
No
Monday, June 27th, 2011 AT 11:34 PM
Tiny
RASMATAZ
  • MEMBER

See below

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 12:02 AM
Tiny
J.STIEG
  • MEMBER

Each of the sensors have two wires. I checked the resistance on the crank sensor, and while rotating I got ohms from 1250 ohms to 130 ohms. At all positions not moving I got 642 ohms.

For cam sensor it was at 591ohms not moving, and 830ohms high side and 450ohms on low side

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 1:59 AM
Tiny
RASMATAZ
  • MEMBER

Not too sure -I don't have the specs for it-Have you check the sparkplug wire resistances on no.3 if not do so-

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 2:30 AM
Tiny
J.STIEG
  • MEMBER

When I started diagnosing the problem I swapped the plug and wire from cyl#2 and put on cyl#3, and #3 to #2. Code always came back to cyl#3 repetitive.

Whats causing the cly#3 to set?

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 3:16 AM
Tiny
RASMATAZ
  • MEMBER

Test the coil resistances primary and secondary windings for no.3

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 6:48 AM
Tiny
J.STIEG
  • MEMBER

I think it could be the waste system. Do you have diagram? Thanks

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 11:34 AM
Tiny
J.STIEG
  • MEMBER

I checked the three places for primary resistance all being consistant at 1 ohm. Secondary seemed infinite on all. I look closely at #3 coil tower for cracks, din't see any.

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 12:50 PM
Tiny
J.STIEG
  • MEMBER

Here are some readings I got from plug wires in ohms.

Cylinder# 1 2 3 4 5 6
plug wire length inches 22 14 14 40 38 42
resistance in ohms 7.1k 4.5k 4.2k 11.7k 11.8k 13.5k

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 5:43 PM
Tiny
RASMATAZ
  • MEMBER

Try swapping injector for no.3 and see if I moves-

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 5:53 PM
Tiny
J.STIEG
  • MEMBER

Yes I swapped it around. Have not tried it yet because upper manifold is so hard to remove just tring to get every thing done before it goes back on.
I also checked wires pcm to injectors and pcm to ign coil. All wires are fine with no opens and ohms at.5, I will see how injector swap goes and post results.

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 6:29 PM
Tiny
J.STIEG
  • MEMBER

Put it all back together and It still says misfire on cylinder #3
Do you know if a bad crank sensor would set off a code for just cyl #3?

Was this
answer
helpful?
Yes
No
Tuesday, June 28th, 2011 AT 9:30 PM

Please login or register to post a reply.

Recommended Guides