2004 Ford Focus Car wont start

Tiny
ILOVEYOU2003
  • MEMBER
  • 2004 FORD FOCUS
  • AUTOMATIC
  • 113,000 MILES
I have a 2004 ford focus at first my car key wouldn't turn unless I tapped it in for two weeks. So I finally changed the ignition now it wont start because of the security system so I had two locksmiths and a ford garage tell me there machies cant talk to my car. Ford told me they could put a 1300$ part in but they dont know if it will fix it. So I had a friend get one from the junk yard. And it didnt work. It ran great befor I put the new ignition in. Please help me
Do you
have the same problem?
Yes
No
Wednesday, October 14th, 2015 AT 6:21 PM

3 Replies

Tiny
CJ MEDEVAC
  • EXPERT
I sorta borrowed this from the net, I'm rewording it best I can

You might need to reset the computer. Disconnect the positive side of the battery for a minute or two

Reconnect it and be sure the connections are tight on the positive post and the negative post.

Attempt to start your car.

If that don't work, attempt to reset the factory alarm which has a built in kill switch.

Get in the driver's door, insert "Mr. Key" then turn it to "ON", keep it that way for exactly Ten Minutes, then turn key to "OFF". Then close driver's door and then try to start the car normally, this should reset the anti theft device.

Like I said, I found this info, I have no clue if it will work or not

GOOD LUCK!

Return here with good news!

The Medic
Was this
answer
helpful?
Yes
No
Wednesday, October 14th, 2015 AT 7:52 PM
Tiny
ILOVEYOU2003
  • MEMBER
Iford wanted me to replace the pcm they didnt know if it would fix the problem or not. So I got one from the junk yard and it still didnt work. Or maybe im missing a step. But we put in the old ignition since my car was running before I took it out. And still nothing do I need to reprogram the pcm every time its disconnected? We have disarmed and rearmed the security just the way they said it in the manual. When the horn honks.
Was this
answer
helpful?
Yes
No
Friday, October 16th, 2015 AT 7:33 PM
Tiny
CJ MEDEVAC
  • EXPERT
SORRY, THIS EMAIL NOTIFICATION GOT LOST IN MY MAIL

IT'S BEEN A FEW DAYS, ANY LUCK?

BACK TO THE ORIGINAL ISSUE, CHANGED IGN SWITCH, IS THIS WHAT YOU CHANGED? SEE MY 1st PIC BELOW

I'VE NOT HAD A BUNCH OF NEW CAR COMPUTER EXPERIENCE (I'M STILL TRYING TO LIVE OUT THE CARBURETOR DAYS) SWAPPING COMPUTERS IS STILL AN IFFY THING, THINGS MUST BE EXACT MATCHES. I WOULD NOT THINK THE LITTLE CYBER BOXES DO NOT HAVE TO BE REPROGRAMMED IF REMOVED.

BACK TO THE SWITCH, THE FACTOR THAT STARTED ALL OF THIS.

CAN YOU GO BACK IN AND LOOK AT THE CONNECTIONS?

WHEN THINGS GET HOT, SOMETIMES THE PINS/ METAL CONNECTORS COME LOOSE FROM THE PLASTIC CONNECTOR. WHEN YOU SHOVE THE "WHOLE BUNCH" INTO THE MATE, THE "WAS HOT" ONE DON'T SHOVE, OR JUST BARELY MAKES CONTACT. EVEN IF THE "HOT ONE" STAYED IN PLACE, AS IT SHOULD, MAYBE THE FEMALE END EXPANDED/ GOT REALLY NASTIFIED/ NOT GRIPPING IT'S MATE

AN EXAMPLE OF THIS IS MY JEEP CJ-5 DIMMER SWITCH CONNECTION. SEE-UNS HOW THIS HAS NOT HAPPENED TO ME IN A LONG TIME, I MADE THESE PICS TO AID ANOTHER JEEP GUY. THIS IS NEW PARTS I HAD ON HAND, SO YOU DON'T GET TO SEE THE ACTUAL "MELTAGE AND PUSHED BACK" TERMINALS.

LASTLY, HAVE YOU COMPLETELY DISCONNECTED THE BATTERY (AND CHARGED IT, IF NEEDED) THEN RECONNECTED IT TO SEE IF ANYTHING RESETS?

THE MEDIC
Was this
answer
helpful?
Yes
No
Tuesday, October 27th, 2015 AT 7:29 PM

Please login or register to post a reply.

Recommended Guides