1.8T S-LINE LOSING BATTERY ALL BATTERY POWER EVERY 3 MONTHS OR SO!?

2004 Audi A4

Tiny

AndyBee

April, 4, 2012 AT 10:07 PM

I bought a new battery after my Audi A4 wouldn't start. My friend who is a mechanic fitted the battery for me. After 3 months, I woke up to go to work and the battery was dead. The next day after a couple of jump starts with jump leads my car starts first time and has done for the last 3 months. Yesterday it did the same, wouldn't start! Today, started first time and not had a problem again? Anyone have a clue? Could it be a short circuit? If so where?

FOUND 3621 RELATED QUESTIONS

Not Charging Battery

34 ANSWERS
13 IMAGES

Battery Will Not Charge

20 ANSWERS
5 IMAGES

3 Answers

Tiny

saturntech9

April, 4, 2012 AT 10:20 PM

The first thing I would do is have the alternator tested. Then the battery tested also have a parastic draw test done if the first two reveal nothing.

Tiny

AndyBee

April, 5, 2012 AT 10:09 AM

Already had both battery and alternator checked. Both working fine!

Tiny

saturntech9

April, 5, 2012 AT 4:24 PM

Alright then if the battery keeps going dead with the car off you need to have a parstic draw test performed. This will check for excessive draw and they can find the draw with this test.

Please login or register to post a reply.

Battery Replacement
Battery Replacement Guide
Battery Replacement Ford Contour 1996-2000
Battery Replacement Honda Civic 2006-2011
Battery Replacement Ford Escape 2000-2006
Alternator testing done right