I HAVE BEEN HAVING PROBLEMS WITH MY CAR FOR ...

2004 Audi A3

Tiny

readyrangers

March, 28, 2013 AT 8:49 PM


Hi, I have been having problems with my car for months. It kept throwing up implausable signal in my injectors, I had replaced them with reconditioned ones. I put the injectors away to be tested they all came back faulty, I bought four new ones. The harness under the rocker cover was also replaced as the wire was bared going to one of the injectors.I had a faulty tandem pump, pulling oil into my diesel so it was replaced. The fuel line and the tank was emptied and flushed out, the egr and the turbo viens were cleaned. When it was all put back together today and started it sounded great, it done the normal thing reached 50 degrees then threw up four injector faults. Have you any idea what can make this happen as soon as it hits 50 degrees? Oh the ecu had also been sent away and tested, it was meant to have have numerous faults and was replaced. It was sent to a different place then back to where I bought it and showed up as being fine.

Thank you

6 Answers

Tiny

ASEMaster6371

March, 28, 2013 AT 11:08 PM

What are the exact codes?

Roy

Tiny

readyrangers

March, 29, 2013 AT 9:16 AM

Hi I dont have all the four codes just now, two off the codes are pump jet valve cylinder 4 (n243) implausible signal p1269, 17674 pump jet valve cylinder 3 implausible signal p1266. I hope this helps, I will try getting the other codes for you later.
Thank you

Tiny

F4I_guy

March, 29, 2013 AT 12:49 PM

Sounds like the FP relay and load reduction relay are faulty. When you have multiple faults like that, it's usually those relays that act up.

Tiny

readyrangers

March, 29, 2013 AT 12:55 PM

Hi thanks for the reply, I forgot to add when he had the probe on the ecu it was showing one injector running at 12v and the other three running at 40v. Would the relay problem cause this?
Thank you

Tiny

readyrangers

March, 29, 2013 AT 3:16 PM

Hi again, I went and asked him to check the two relays. He tested them and said they were both were ok. When he had been using his probe this are the two things he said. Hold currant is missing and the beginning injection period is all over the place.

Tiny

readyrangers

April, 8, 2013 AT 6:52 PM

Hi again, here are the fault codes it is showing. I also have a few graphs from pico scope if that would help any?
Thanks

The 4 fault codes are listed below.
4 Faults Found: 17671 - PD Unit Injector: Cylinder 2 (N241)
P1263 - 000 - Implausible Signal
Freeze Frame: RPM: 1806 /min
Torque: 74.0 Nm
Speed: 47.0 km/h
Load: 21.6 %
Voltage: 14.29 V
Inj. Quantity: -0.49 mg/str
Temperature: 31.5 C
(no units): 16.0

17668 - PD Unit Injector: Cylinder 1 (N240)
P1260 - 000 - Implausible Signal
Freeze Frame: RPM: 1806 /min
Torque: 74.0 Nm
Speed: 47.0 km/h
Load: 21.6 %
Voltage: 14.29 V
Inj. Quantity: -0.21 mg/str
Temperature: 31.5 C
(no units): 16.0

17677 - PD Unit Injector: Cylinder 4 (N243)
P1269 - 000 - Implausible Signal
Freeze Frame: RPM: 1785 /min
Torque: 76.0 Nm
Speed: 46.0 km/h
Load: 21.6 %
Voltage: 14.29 V
Inj. Quantity: -1.20 mg/str
Temperature: 31.5 C
(no units): 16.0

17674 - PD Unit Injector: Cylinder 3 (N242)
P1266 - 000 - Implausible Signal
Freeze Frame: RPM: 1701 /min
Torque: 80.0 Nm
Speed: 46.0 km/h
Load: 21.6 %
Voltage: 14.29 V
Inj. Quantity: 1.95 mg/str
Temperature: 31.5 C
(no units): 16.0

Please login or register to post a reply.

Fuel Filter Mount Replacement Chevrolet
Fuel Pump Replacement
Fuel Filter Replacment BMW 525i
Fuel Filter Change
Fuel Pump Replacement Ford Mustang
Fuel Filter Replacement Ford Mustang
Fuel Filter Replacement Toyota Tacoma