CAR CRANKS NO SPARK NO FUEL PRESSURE AND GAUGES DONT WORK

2003 Saturn Ion

Tiny

macgiver 50

May, 17, 2012 AT 6:17 AM

2003 Saturn ion was working fine stopped at a park got with the kids for an hour went back tried to start the car cranks no spark no fuel pressure and gauges don't work, is their a fusible link some where? Gauges don't work no sound from fuel pump no spark.

Help me, I's a singal mom

FOUND 2774 RELATED QUESTIONS

6 Answers

Tiny

Papajohnslice

May, 17, 2012 AT 6:20 AM

Did you check your battery cables? I have an 88 nissan pickup that had that same problem, on my battery there was an extra wire that connected to the positive cable, and if it was even the slightest bit loose it would act like it didnt even have a battery in the car. I recommend wiggling the cables and see what happens

Tiny

macgiver 50

May, 17, 2012 AT 6:27 AM

The engine crankes but no spark its as if the starter is the only thing getting power and yes the lights on the dash board come on when I turn the key the gas tank has almost half tank yet the fuel gage is on E?

Tiny

Papajohnslice

May, 17, 2012 AT 6:38 AM

Well there are a few things it could be. Your ignition coil could be out (easy and cheap to fix) your fuel filter might be out (it might be sparking but not getting gas) your fuel pump might be out (again not getting gas maybe getting spark) or somebody might have stolen your gas, first thing I would do, pull out your dipstick, and put a lighter up to it, if it catches on fire, its your fuel pump, if not, then your pump is good, (if the pump is good) I would pull out one of the spark plugs, touch the threads to the engine block (grounding the plug) and have somebody attempt to start the engine, if no spark, replace the coil, if spark, the coil is good, and while the spark plug is out check inside the cylinder and see if gas comes out, if it does, then your fuel lines are good, but I would put gas in just to make sure somebody didnt steal it

Tiny

saturntech9

May, 17, 2012 AT 11:50 PM

Does the power door locks keyless entry temp gauge etc work?Is the security light on solid or flashing when trying to start it?It sounds like a bad body control module.

Tiny

macgiver 50

May, 18, 2012 AT 4:46 AM

Today went out to the car turned the key to the on position all the gauges worked and the car started ran fine started and stopped the car several times no problem drove for 30 miles not a glitch guess I'll have to wait for the car to fail again to figure it out thanks for your replies and help

Tiny

saturntech9

May, 18, 2012 AT 3:56 PM

Could very well be a intermintant failing body control module keep us posted.

Please login or register to post a reply.

Ignition Coil System Test Repair - All Cars
Ignition System Test Guide
Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz