Can't get any heat out of ducts when in the heat mode. A/C works fine 2003 Mazda Protege 5

Tiny
RICHARD FOX
  • MEMBER
  • 2003 MAZDA PROTEGE
  • 150,000 MILES
Air coming out of ducts will not get hot when in the heating mode, A/C works fine
Do you
have the same problem?
Yes
No
Sunday, October 9th, 2011 AT 1:27 PM

2 Replies

Tiny
DRCRANKNWRENCH
  • MEMBER
If there is not any heat coming out of any of the ducts, there are a few possibilities;

The heater valve is bad.
The Heater Core is corroded and will not trnsfer heat. It would need replacement.
The heater door, if so equipped, is failling to open/close.

The thermostat might be stuck open as well and not building up enough heat.
You can get an infra-red thermostat for less that $20 and they really come in handy. You could use it to see if your eninge coolant is reaching operating temperature, this is 176-203 Degrees Farenheit, which will tall you if the thermostat is stuck open.
Here is a diagram of the heater unit in your car, if you heave the automatic controlled unit let me know as it is slightly different but not really for your purpose, use it to identify the heater door and in the next post is the checklist that you should run through to make sure all components are working and adjusted properly.
Was this
answer
helpful?
Yes
No
Sunday, October 9th, 2011 AT 2:57 PM
Tiny
DRCRANKNWRENCH
  • MEMBER
Checklist
Was this
answer
helpful?
Yes
No
Sunday, October 9th, 2011 AT 2:59 PM

Please login or register to post a reply.

Sponsored links