Automatic temp control problem!

Tiny
KNIGHTRIDER81
  • 2003 CHRYSLER CONCORDE
  • 101,000 MILES

I have the atc in my concorde. Lately when the heat is set between 70-73f it will at randomly just start blowing colder air. Once I turn it up past 74 the heat comes back, it stays this way til I restart the car then the heat works again. I ran the calibration on it, it gave no code. Any ideas what this might be?

Do you
have the same problem?
Yes
No
Monday, December 26th, 2011 AT 8:40 PM

3 Replies

Tiny
HMAC300
  • EXPERT
  • 46,999 POSTS

Unfotunately you relly need soemone who is more familiar with auto matic temp controlbecause there are so many sensors that can screw up and cause this. But you r blend door may be stickingif you restart and it works ok or one othe temp sensors that probably have to be tested with a scanner instead of your caibration. I'm sending a pic of the heater so you can check your blend actuator to see if maybe it loses power when this happens.

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, December 26th, 2011 AT 11:46 PM
Tiny
KNIGHTRIDER81
  • MEMBER

Would the camshaft position sensor cause this? I'm assuming not but that did just go out on my car yesterday. I just now finished replacing it but haven't drove anywhere to know if the heater was being affected. I was told a week ago that my cam sensor was about to go out because my cruise control has been randomly not working. I shrugged it off but I'll be danged if that mil didn't pop on with that very problem lol.

Was this
answer
helpful?
Yes
No
Tuesday, December 27th, 2011 AT 12:00 AM
Tiny
HMAC300
  • EXPERT
  • 46,999 POSTS

No that is a seperate system nothing to do with the ATC

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Tuesday, December 27th, 2011 AT 12:02 AM

Please login or register to post a reply.

Related Climate Control Code Questions

Help us by donating