POWER STEERING

Tiny
MIAMI24NATE
  • MEMBER
  • 2003 AUDI A6
  • 6 CYL
  • AWD
  • AUTOMATIC
  • 115,000 MILES
My Audi A6 has had it's power steering pump replaced three times now. A brand new one is in right now and it is making the "whale sound" even louder than ever. What could it be and roughly how much to replace?

Thanks.
Do you
have the same problem?
Yes
No
Sunday, December 12th, 2010 AT 1:55 PM

8 Replies

Tiny
MHPAUTOS
  • EXPERT
The new pump should be under warranty, are they using the correct oil? You must have Audi hydraulic oil part# G 002 000.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 2:06 PM
Tiny
MIAMI24NATE
  • MEMBER
Yeah, it is under warranty, but it's the third one. And I have to pay labor. They are using the special Audi hydraulic oil as well. Could it be the steering rack?
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 2:23 PM
Tiny
MHPAUTOS
  • EXPERT
It could be a valving problem within the rack, is it a dealer doing the work, after the 3pump why was the rack not investigated?

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 2:25 PM
Tiny
MIAMI24NATE
  • MEMBER
It is a buddy of mine who is a technician at an Audi Dealership. It was the 3rd pump in 1.5 years. We thought it was a bad pump the last time, but noise is still there. What may be wrong with valve? Any fixes for that? Is that same as "about to blow a seal?" I've heard that on other forums. Thanks for your expertise.
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 2:30 PM
Tiny
MHPAUTOS
  • EXPERT
The noise may be oil leaking past a faulty valve causing the pump of-loader valve to flutter, you really need to get the line pressure tested this will show up any defect, I would say that this would have to be done at a dealer.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 2:37 PM
Tiny
MIAMI24NATE
  • MEMBER
Thanks Mark.
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 3:14 PM
Tiny
MHPAUTOS
  • EXPERT
Please keep me updated with this one, your results will help others at some stage.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Sunday, December 12th, 2010 AT 9:48 PM
Tiny
WAHOO100
  • MEMBER
I'm the "others" that Mark refers to above. I've got an '03 A6 with 75K and get that exact "whale sound" when turning. Especially when it's cold and when I'm going slowly. Any conclusion as to what this might be? I had the power steering fluid flushed and replaced to remove air. Still have the problem.
Thanks. Peter
Was this
answer
helpful?
Yes
No
Friday, January 14th, 2011 AT 11:08 PM

Please login or register to post a reply.

Recommended Guides