WHY WONT MY CAR STAY RUNNING?

  • Tiny
  • Cfunke
  • 2002 SATURN SL1
  • 177,680 MILES

It will turn over and acts like she wants to start but dies right away. I dont know anything about cars at all. The cars lights come on and so does the radio.

Do you
have the same problem?
Yes
No
Sunday, June 3rd, 2012 AT 7:10 PM

4 Replies

  • Tiny
  • Saturntech9
  • EXPERT
  • 30,245 POSTS

Do you have any codes in the computer?Try holding the gas pedal all the way to the floor while trying to start it. Its really common on those cars for the coolant temp sensor to fail and causes the engine to not start die unstable idle all different symptoms.I have my 1999 sl2 for 6yrs and iam on my 4th coolant temp sensor.

Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 7:51 PM
  • Tiny
  • Cfunke
  • MEMBER

I dont have a diagonistics thing. Unless there is another way to test the car. Where would that be located at?

Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 8:38 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,245 POSTS

You would atleast need a basic code reader you cant flash codes out of that car. As far as where the sensor is its small has a connector going to it with a black wire and yellow wire going to it.I would also inspect the inside of the connector if the terminals are green or blue instead of silver it will need a new connector. The sensor is screwed into the head right bellow where the upper radiator hose hooks on the head. Have you tried to start the car while holding the gas pedal to the floor?

Was this
answer
helpful?
Yes
No
-1
Sunday, June 3rd, 2012 AT 9:02 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,245 POSTS

You can check the sensor with a mulimeter.

Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 11:30 PM

Please login or register to post a reply.

Other Engine No Crank Over Questions