Engine will not start

Tiny
RIO9760
  • MEMBER
  • 2002 SATURN SC1
  • 100,000 MILES
My car stalled and will not start it cranks and will not start I have no spark. I check the basics I check the fuses and relays under the hood they all seem to be good can you give me a lead as to where to go to check the electrical side of the starting procedure
Do you
have the same problem?
Yes
No
Wednesday, December 19th, 2012 AT 4:38 PM

23 Replies

Tiny
SATURNTECH9
  • EXPERT
Most likely you have a bad crank shaft position sensor common on those cars..Do you have a multi meter to test it?

This guide will help us

https://www.2carpros.com/articles/car-cranks-but-wont-start
Was this
answer
helpful?
Yes
No
Wednesday, December 19th, 2012 AT 5:07 PM
Tiny
RIO9760
  • MEMBER
Yes I have a multimeter how do I test it crankshaft sensor? Thanks for the reply
Was this
answer
helpful?
Yes
No
Friday, December 21st, 2012 AT 5:54 PM
Tiny
SATURNTECH9
  • EXPERT
Across the terminals of the sensor with it unplugged it should be abou 800 ohms when they test bad they usually test as a open circuit let me know what you find.
Was this
answer
helpful?
Yes
No
Friday, December 21st, 2012 AT 6:03 PM
Tiny
RIO9760
  • MEMBER
Well I replaced the crank sensor without testing. (Figured while I was under there I could R&R it) No start. The crank sensor was not the culprit. Where do I go from here? Thanks
Was this
answer
helpful?
Yes
No
Saturday, December 22nd, 2012 AT 11:23 PM
Tiny
RIO9760
  • MEMBER
Well I changed. The module and my Saturn started right up thanks for the help.
Was this
answer
helpful?
Yes
No
Wednesday, December 26th, 2012 AT 6:31 PM
Tiny
IDAHOGATOR
  • MEMBER
  • 2002 SATURN SC1
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 160,000 MILES
What would cause my Sc1 saturn not to start? Battery is fine, all dash lights come on, radio come. There is no clicking from the starter, not even the motor will turn over.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
So when you turn the key the dash lights won't even go out?Have you had the battery tested?Made sure the battery cables are clean and tight?Could be a bad starter pretty common on those cars. All the wires to the battery and starter are tight?Also do you have a multimeter or test light to do some trouble shooting?If you do we can quickly diagnose your problem.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
MACRED
  • MEMBER
  • 2002 SATURN SC1
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 200,000 MILES
My car won't start. I have power and it can turn over but immediatly stalls. We changed the fuel filter and plugs and wires that were mucky. Thinking of the fuel pump but it has perfect pressure. Not sure about a head gasket so we took it in to the shop!

Codes-B2960, B2958, U1000- something with the BCM.(I've been reading your site)

As well the work order shows u1016-no communication with ABS, ?Trans, Engine CC power management mode, engine stall

Does this make sense to anyone?
Not yet diagnosed by the shop and hoping we can fix it ourselves.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
The reason it's not starting is because of the b2960 and the b2958 you have problem's with your pass lock sensor or the wiring or the body control module. When you have problems with your pass lock system the injector pulse is disabled so new fuel get's in your engine no start. You also have some communication code's I can give you the trouble tree's for them only problem is you will need a scanner that read's body control module live data. That's not your run of the mill scanner at the auto part's store. It's an expensive one so I think your best bet is to just take it to the shop unless you want to invest in a lot of money on a professional scanner and fix it yourself.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
MACRED
  • MEMBER
Hey car pros!
After too long a process, the car infact had to have the passlock sensor replaced and the cylinder changed as it was worn. I guess the stearing colom being loose and a bad key made the cylinder wear.
You guys made great on your advice. I did have a dealership reprogram and replace the parts.

Thanks again.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
RICKRIDER
  • MEMBER
  • 2002 SATURN SC1
  • 4 CYL
  • FWD
  • MANUAL
  • 192,000 MILES
I tried to start my ca this morning, and when I turned over the ignition the only thing that happened was all the lights on my dash board sarted flashing, and there is a relay under the driver side dash that has a bunch ofwires going into, woud start making a ringing noise and vibrating, then the fuel pump fuse would click also, with a vibration, meanwhile the engine wont turn over, not even a single click from the starter, tur the key and I get to hear nayure not what I want, anyways, I called a friend and he said that it might have ben the starter stuck so try rocking it, and that didt work, ten he said to try to bypass the starter cylinoid which didnt work, so I out of idea and help would be great
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
If your dash lights are flashing here's what you have to do Make sure your battery cables are clean and tight take your battery and go have it charged and tested to see if it's any good.A bad starter won't cause everything to act like that it sounds like a bad battery or a low charged battery or possibly a bad connection on the battery cable's.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SHOWD
  • MEMBER
  • 2002 SATURN SC1
  • 178,000 MILES
I bought this car not runninI checked all the fuses with a test light and found the body comp fuse blown replaced it. The car would not start prior to this. So far I have checked compression 140psi in 1and4 and 130 psi in 2and3 the cps tested 836 for resistance and the ects is the brass on not the plastic however I haven't replaced it. There is spark at all the spark plugs. The fuel pump will cycle when the ignition is turned on and I have pressure at the fuel rail.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
For starters your compression is too low min compression on that engine is 175psi. Any coxes?Does it even try to start?
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SHOWD
  • MEMBER
It acts like it wants to start almost like a flooded engine would be however the plugs are realitivly dry
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SHOWD
  • MEMBER
Would bad or stale gas cause something like this it was also backfiring through the intake
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
The timing chain could have jumped causing the low compression and back firing thru the intake manifold.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SHOWD
  • MEMBER
I have gotten the car to start it took it being floored and ran very rough. I took the coils and ecm off and cleaned the connections and had the O2 sensor unplugged. It only ran a few minutes and then stalled and went back to the trying to start again almost getting there but not catching and running. The SES light is on now so I can actually try and gets codes. Also the comperssion tester is old and might not be accurate and the mileage is in kilometers not miles. When it started there was alot of black smoke when it was running rough it almost sounded like a miss and when I pulled the #1 plug wire it stalled and when back to not starting.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
Lets rent a compression tester from auto zone and redo the compression test. While checking the compression be sure to have all the plugs out charged up battery gas pedal all the way to floor and crank it ten compression strokes you will feel when it hits the compression stroke the engine will kick. Also I would look at the coolant temp sensor and also see if the connector terminals to it are blue or green instead of silver also if theres coolant in the connector?The brass connectors go bad also I have put 4 sensors in my 1999 saturn sl2 in 6yrs of owning it.
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)
Tiny
SHOWD
  • MEMBER
Ok so I have got it too run and I am getting code p0340 misfire in cylinder 4 by the scanner. However if I pull the #4 wire off the car will run the same and if I pull the #1 wire off the car will run the same. So I have changed the plugs and wires there was a bad arc on #2 still the same cleaned the contact on the ICm and mounting point checked all fuses still no spark on #1and #4 swapped coils and attaching bolts with #2and#3 car will run the same and still no spark on #1and4 last night I started it in the dark to look for any arcing could not see any. Pulled the plug wires off the #1and#4 coil towers there is no arcing between the two towers. So I know there is no spark at the coil could a CPS cause one side to fail and is there anyway of testing it? And is there anyway of testing the ICM short of replacing the unit it self I found a troubleshooting guide for testin for shorts between the PCm and the ICM with some voltage checks. If it were a groinging issue for the #1and#4 coil could I just ground it directly with a jumper? I have kinda went through everything short of changing ou the ICM as they are expensive also I changed the intake gasket manifold and the ECTS
Was this
answer
helpful?
Yes
No
Sunday, May 17th, 2020 AT 11:25 AM (Merged)

Please login or register to post a reply.

Sponsored links