2002 Honda Civic 02 Civic LX

Tiny
KATHERINE13
  • MEMBER
  • 2002 HONDA CIVIC
Black plug in shift solenoid doesnt have power but brown plug does. Checked wires for broken or splits but they are fine. Thought it was computer under glove box but it doing the same thing
Do you
have the same problem?
Yes
No
Saturday, September 20th, 2014 AT 6:14 PM

23 Replies

Tiny
SATURNTECH9
  • EXPERT
So what are the codes your car is setting in the computer?That will really help so we can follow the trouble tree will make it a lot easier.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 8:21 AM
Tiny
KATHERINE13
  • MEMBER
Code is p1773. And D keeps flashing. I was thinking it was shift solenoid or tranny then I checked power to both plugs. Thats when I figured I wasnt getting power to black plug. I checked wires for splits and even put 12v from one end and checked for power. Wires are good and was ruling out pcm but no luck. Swapped pcm (not programmed though) and still no power. I still have original one just in case
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 9:10 AM
Tiny
SATURNTECH9
  • EXPERT
Which engine do you have?
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 9:18 AM
Tiny
KATHERINE13
  • MEMBER
1.7
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 9:29 AM
Tiny
SATURNTECH9
  • EXPERT
When I get done with church etc I will look up that code and see where we need to start.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 9:58 AM
Tiny
KATHERINE13
  • MEMBER
Ok. Thanks.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 10:02 AM
Tiny
SATURNTECH9
  • EXPERT
I posted the trouble tree for the code let me know what you find and we will go from there.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 3:20 PM
Tiny
KATHERINE13
  • MEMBER
I'll get back to you tomorrow afternoon thanks but had not planned on it
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 3:58 PM
Tiny
SATURNTECH9
  • EXPERT
Alright keep me posted on what you find.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 4:00 PM
Tiny
KATHERINE13
  • MEMBER
Sorry did not mean to say that I'll get back to you tomorrow afternoon Thanks
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 4:04 PM
Tiny
SATURNTECH9
  • EXPERT
Alright whenever you get time to look at it and get back to me.
Was this
answer
helpful?
Yes
No
Sunday, September 21st, 2014 AT 4:06 PM
Tiny
KATHERINE13
  • MEMBER
So I checked B16 and C8 and I got.479 ohms but I traced the wires and those go to the TCC, how may ohms is the TCC suppose to have? And does TCC have anything to do wih that code?
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 10:18 AM
Tiny
SATURNTECH9
  • EXPERT
It says to check b16 to ground and c8 to ground both wires are checked to ground separately if there is a reading to ground then you must find the short to ground on those wires.I dont see where the tcc solenoid readings would even come into play when your checking the wires not any of the solenoids.
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 4:47 PM
Tiny
KATHERINE13
  • MEMBER
B16 and c8 are the black and red and the brown and white. I traced the wires and they go to the tcc which goes in the front of transmission. Also I did what u said and checked each wire to ground and I got no ohms
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 5:52 PM
Tiny
SATURNTECH9
  • EXPERT
Alright now continue following the trouble from your results of no short to ground.
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 8:29 PM
Tiny
KATHERINE13
  • MEMBER
I already did and it shows.479 ohms
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 8:47 PM
Tiny
SATURNTECH9
  • EXPERT
Alright thats too much resistance you have loose terminal tightness or a wire issue.
Was this
answer
helpful?
Yes
No
Monday, September 22nd, 2014 AT 9:04 PM
Tiny
KATHERINE13
  • MEMBER
But b16 and c8 are the tcc. Could that be the problem?
Was this
answer
helpful?
Yes
No
Tuesday, September 23rd, 2014 AT 5:05 AM
Tiny
SATURNTECH9
  • EXPERT
As you can see from the wire diagram I posted those wire colors go to the b solenoid not the tcc solenoid.
Was this
answer
helpful?
Yes
No
Tuesday, September 23rd, 2014 AT 6:34 PM
Tiny
KATHERINE13
  • MEMBER
Found problem. Some one for some reason switch the tcc and connector b. They are both black plugs and they actually fit on either solenoid. Thank you so much. That last picture really helped
Was this
answer
helpful?
Yes
No
+1
Tuesday, September 23rd, 2014 AT 7:22 PM

Please login or register to post a reply.

Recommended Guides