LOOPES AND BACKFIRING WHILE IDLE

2002 Ford F-150

Tiny

tmaj9447

May, 24, 2012 AT 9:53 PM

Hears the deal; this all started when I changed the spark plugs. Truck ran fine I was just doing pms. Changing the plugs ended up with having to rethread one of the coil pack bolt holes in the intake. One that was repaired I installed new upper and lower intake gaskets, torqured everything to specs, installed 2 new coil packs (broke 2 getting them out), replaced all 8 plugs with ngk oem replacements, buttoned everything up and to my suprise this lopeing and sounds like intake backfiring. Please help! Engine is a tritron 4.6

FOUND 1244 RELATED QUESTIONS

7 Answers

Tiny

rasmataz

May, 24, 2012 AT 10:05 PM

Go to this link: http://www.2carpros.com/articles/engine-backfires-while-running

Tiny

tmaj9447

May, 24, 2012 AT 11:33 PM

Checked fuel pressure at rail 40 psi

Tiny

tmaj9447

May, 24, 2012 AT 11:34 PM

If this helps rpm goes from 700 to 1500 radically.

Tiny

rasmataz

May, 25, 2012 AT 1:00 AM

Check for vacuum leak and clean the idle air control valve and see what happens

Tiny

tmaj9447

May, 25, 2012 AT 12:24 PM

Okay still no change, I took the 4 spark plugs on the rightside out and they are sooted and dry. Should I check the injectors, seems like it is not getting fuel to the cylinders. Not sure

Tiny

tmaj9447

May, 25, 2012 AT 7:05 PM

Lower intake gasket, replaced and runs as expected. Vacuum issue solved. Thanks!

Tiny

rivermikerat

June, 1, 2012 AT 2:17 AM

Or pleasure. Happy to help.

Closing thread.

Please login or register to post a reply.

Mass Air Flow Sensor Clean Ford Explorer 1995
Fuel Pump Replacement Done Right
Fuel Pump Pressure Test
Fuel Pump Test Chevy Tahoe