Heated seats

Tiny
JREEVES
  • MEMBER
  • 2002 CHRYSLER TOWN AND COUNTRY
  • 6 CYL
  • FWD
  • AUTOMATIC
2002 Town & Country heated seats not working. What do you recommend? They did both stop working at the same time. The first thing I checked was the fuses under the hood. None of them appeared to be burned out. Would the fuse for the heated seats be located in a different location? I checked my manual that came with the auto and it was of no help. The little lights on the switches light up when you push them on but that probably has nothing to do with the seats themselves. As you can tell, I am mechanically challenged so I appreciate any advise you can share.

Thank you!
Do you
have the same problem?
Yes
No
Friday, November 19th, 2010 AT 9:36 PM

2 Replies

Tiny
BLUELIGHTNIN6
  • EXPERT
With both going out at same time it definitely seems like a voltage issue. There is only one fuse box that I have found which is the one under the hood, although I couldn't find labels for them you may have to take a test light and check them all, is very easy and quick with a test light. If all fuses are good then you may check under each seat to ensure wiring has not been damaged or came loose.
Was this
answer
helpful?
Yes
No
+1
Saturday, November 20th, 2010 AT 12:13 AM
Tiny
JREEVES
  • MEMBER
Very good. I do have a test light and I did both of your suggestions and found a bad fuse ;)

Thank you!
Was this
answer
helpful?
Yes
No
+1
Saturday, November 20th, 2010 AT 12:17 AM

Please login or register to post a reply.

Sponsored links