RUNS GREAT BUT IN LOW GEAR JUMPS, AND SHAKE

2002 Audi A6

Tiny

vbali76

June, 29, 2012 AT 12:23 AM

I have an audi a6 2002 with CVT transmission, with the new transmission control modul.
The car running great no alarm, no flashing light on dash.
every time when the car in low gear and hit the gas harder the car jumps, and shake a little bit, feels like the rpm is too low to shift, or not right gas pressure. After scan no alarms no errors, possible the transmission parts are wear after 144000 miles?
I need a little help with that?
Thank you

FOUND 3059 RELATED QUESTIONS

3 Answers

Tiny

ASEMaster6371

June, 29, 2012 AT 12:55 AM

Why the new module? What issues were around that repair?

Are you sure it is not the motor? It could be plugs and coils breaking down.

Were there any codes? Flashing check engine light is an indication of engine missfires, not the trans.

Roy

Tiny

vbali76

June, 29, 2012 AT 6:21 PM

My transmission went bad a couple month after I both the car 3 years ago. The PRND light was blinking, lost reverse, so I did change the transmission control modul for over 1800 dollar. Right now I dont have alarm, or check engine light, the last alarm was one of the coil, but that one get change. The other alarm what is keep comming back is catalytic converter. The motor get checked a week ago no codes no alarm coils are fine.
I did not checked the plugs.

Tiny

ASEMaster6371

June, 30, 2012 AT 12:27 AM

I would get the car looked at by a tech with a real scan tool that can loook for history codes.

It sounds more like motor than trans.

Roy

Please login or register to post a reply.

Transmission Service Toyota Tacoma
Transmission Service Ford Super Duty F-250
Automatic Transmission Service
Transmission Drain and Refill Kia Sportage
Transmission Fluid Replacement Mercedes Benz
How to gather codes Ford Explorer