2001 Nissan Patrol/Safari No power to condenser fan

Tiny
AXIS
  • MEMBER
  • 2001 NISSAN PATROL/SAFARI
  • 60,000 MILES
This is a friends car and my first time to touch a nissan. Supplied direct battery voltage to both fans, one was not running at all, the other one is running slow and rough.
Replaced both fan anyway. When I checked for battery voltage in both fan connectors, I get none.

1. Can somebody help me to find a free wiring diagram for the condenser fans.
2. Location of specific relay/s and fuse/s related to the operation of the fans?

Thanks in advance pros.
Do you
have the same problem?
Yes
No
Friday, July 12th, 2013 AT 11:15 AM

6 Replies

Tiny
HMAC300
  • EXPERT
We dont' have that model in u.S. See pic it's off of a frontier it should be similar
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 8:04 AM
Tiny
AXIS
  • MEMBER
Thank you very much. That was very helpful. I think it would be very similar to a Patrol since the motor I saw in there has also a 4-wire. One difference is this car has two fans. One is 4 wire, the other is 2 wire. I guess the other fan would just take its power from the same circuit.

About the triple switch, is it connected to the coolant lines or to the A/C lines? Sorry about the dumb questions. This car is totally different from my civic (the only car I can work on).
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 8:37 AM
Tiny
AXIS
  • MEMBER
To add some more info, this car is an inline- 6 cylinder gasoline engine. A fan is directly coupled to the engine. The two fans are in front of the condenser and condenser is in front of radiator.
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 8:40 AM
Tiny
HMAC300
  • EXPERT
You may not have the triple switch you could have a temp switch or none that is controlled by ecm. Because it's not in u.S I can't get the correct diagram. One fan should come on with a/c and the other when temp get s warm etc. You could possibly have two relays as well. Which would be by the fan relay that is shown in pic. I can't really give you much more help on this because we just dont' have it in u.S.
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 8:57 AM
Tiny
AXIS
  • MEMBER
So I put the new fans in, put every thing back. . Fired up the engine, turned A/C on, now both fans are running, except that they are blowing air towards the front of the car. Any way, I just spliced the wires to interchange and they are now blowing towards the engine bay. Not sure if its supposed to be blowing towards the engine because there is no way I can insert the connector incorrectly.

Tnx hmac300. Your diagram saved me from digging wires.
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 2:00 PM
Tiny
HMAC300
  • EXPERT
They should blow to engine bay not away goodjob
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2013 AT 2:05 PM

Please login or register to post a reply.

Recommended Guides