Wont run

Tiny
MIKEYLANE7
  • MEMBER
  • 2001 FORD MONDEO
  • 105,000 MILES
Tddi engine starts with easy start but wont run after I was told its pushing air back through the system help please
Do you
have the same problem?
Yes
No
Sunday, September 2nd, 2012 AT 12:21 PM

13 Replies

Tiny
KHLOW2008
  • EXPERT
Check for a clogged exhaust system.
Are there any trouble codes?
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 12:39 PM
Tiny
MIKEYLANE7
  • MEMBER
Thankyou. No no codes no lights on the dash nothing would I need to take the exhaust off all together? Thanks
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 12:44 PM
Tiny
KHLOW2008
  • EXPERT
Disconnecting the part between the front pipe and catalytic converter would do.
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 1:13 PM
Tiny
MIKEYLANE7
  • MEMBER
Thankyou great help
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 1:15 PM
Tiny
KHLOW2008
  • EXPERT
You're welcome.
Hope it is a simple fix.
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 1:50 PM
Tiny
MIKEYLANE7
  • MEMBER
Ive checked the exhaust nothing there and had it running not for long but it wasnt loud like I thought it would be with no exhaust on can you help me anymore or is it a garage job thanks mike
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 2:25 PM
Tiny
KHLOW2008
  • EXPERT
It would not be too loud unless you rev up the engine.

Diesel engines mechanicals are simple but the electronics controls are not. Some codes don't show on dash, at least if you are not running for prolonnged periods.

Check the air and fuel filters and if you don't find anything wrong there, check for trouble codes and if none found, you should seek professional advice.
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 2:39 PM
Tiny
MIKEYLANE7
  • MEMBER
Will do thanks agian be a great help
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 2:44 PM
Tiny
KHLOW2008
  • EXPERT
You're welcome.

Good luck.
Was this
answer
helpful?
Yes
No
Sunday, September 2nd, 2012 AT 4:29 PM
Tiny
MIKEYLANE7
  • MEMBER
I checked fuel fillter and it was empty so now think its the elctric fuel pump but I dont know if there is one in the tank aswell as one by the right hand sill / r/o/s wheel arch and ive pressed the trip switch still nothing can you help please
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2012 AT 7:49 PM
Tiny
KHLOW2008
  • EXPERT
No in-tank fuel pump, just the one you described. Have it checked for power supply and operations.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2012 AT 8:06 PM
Tiny
MIKEYLANE7
  • MEMBER
Thankyou been a great help
Was this
answer
helpful?
Yes
No
Wednesday, September 5th, 2012 AT 4:58 PM
Tiny
KHLOW2008
  • EXPERT
You're welcome.

Have you solved the problem?
Was this
answer
helpful?
Yes
No
Wednesday, September 5th, 2012 AT 5:04 PM

Please login or register to post a reply.

Recommended Guides