ZX2

2001 Ford Escort

Tiny

Ejulian

February, 9, 2011 AT 6:29 PM

I have a 2001 Ford Escort ZX2 automatic and yesterday whlie I was driving it started chugging along and my RPM's kept going up and down and then it finally dropped below 1000 and shut off. It kept starting but then dropping below 1000 and shutting off. We got it started today and let it run for about 10 minutes and put it into gear and it sounded great and smooth. We shut it off and now it wont start at all. Any suggestions?

3 Answers

Tiny

rasmataz

February, 9, 2011 AT 6:32 PM

We shut it off and now it wont start at all.

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine at least 3/16 away from ground -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if so, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it

Tiny

Ejulian

February, 9, 2011 AT 6:37 PM

I dont think it is in the ignition. It is turning over just fine and I just had all of that replaced. Someone said it could be the camshaft sensor, or a leak in the air intake? I am a female haha I have no idea what is going on with my car! Do you know alot about escorts?

Tiny

rasmataz

February, 9, 2011 AT 6:41 PM

The camshaft position sensor is part of the ignition system as I stated above-

Please login or register to post a reply.

Vacuum Leak Test and Repair - All Cars
Clean Idle Air Control Ford Super Duty 5.4L
Easily Clean Your Throttle Bore Like a Pro
How to gather codes Ford Explorer
Code Read Retrieval/Clear