2000 Mazda Protege Transmission

Tiny
LILANGELAUBREE
  • MEMBER
  • 2000 MAZDA PROTEGE
  • 160,000 MILES
First I've never had any problems with my tranny. Its a 1.8L engine automatic. I was going down highway at 70mph and all the sudden my rpm's keep going up as I accelarated and were in neutral but went down when I let off the accelarator. I checked tranny fluid, that was fine, and went through all my gears manually and were all fine til I piut it into drive then still same thing so I turned off my over drive and it seems to be fine except I no longer have over drive anymore. What is my problem, what needs replaced?
Do you
have the same problem?
Yes
No
Friday, September 6th, 2013 AT 7:12 AM

8 Replies

Tiny
KHLOW2008
  • EXPERT
Start with a check for trouble codes. It could be a solenoid or an internal fault.
Was this
answer
helpful?
Yes
No
Friday, September 6th, 2013 AT 7:53 AM
Tiny
LILANGELAUBREE
  • MEMBER
Had it hooked to a computer and it through out a codes for a catalitic converter, an O2 sensor the one at the (manifold) and a E-vac code.
Was this
answer
helpful?
Yes
No
Friday, September 6th, 2013 AT 9:31 AM
Tiny
KHLOW2008
  • EXPERT
What were the codes retrieved?
Was this
answer
helpful?
Yes
No
Saturday, September 7th, 2013 AT 6:43 AM
Tiny
MADMIKE1735
  • EXPERT
How many miles are on this vehicle/tranny? Also, when you checked the fluid level, what color was the fluid? A bright red, or more of a dark brown? Does it stink like its burnt?
Was this
answer
helpful?
Yes
No
Friday, September 13th, 2013 AT 8:55 PM
Tiny
LILANGELAUBREE
  • MEMBER
160,000 miles is on the car. When checked fluid it was dark brown but does not smell burnt.
Was this
answer
helpful?
Yes
No
Friday, September 13th, 2013 AT 9:21 PM
Tiny
MADMIKE1735
  • EXPERT
Sounds like you need a tranny rebuild. Usually when the fluid turns brown, its the friction material on your friction plates in your tranny. Once its worn off, they start to slip. However, a clogged valve body can limit flow, and produce the same symptoms, but usually only in a certain gear. I would suggest bringing to a transmission shop.
Was this
answer
helpful?
Yes
No
Saturday, September 28th, 2013 AT 4:56 PM
Tiny
JASON86
  • MEMBER
I have a 1993 mazda protege. And my car started out doing good and then it would sometimes start out in first and sometimes take off in second. But now it will only take offin 2nd and sometimes go in to overdrive. But its not slipping. I was thinking it the TCM but I don't know. So I'm stuck in a hard spot my self
Was this
answer
helpful?
Yes
No
Wednesday, October 16th, 2013 AT 8:33 PM
Tiny
MADMIKE1735
  • EXPERT
Jason86 your better off posting your own question, then asking on another thread. This way we can concentrate on you directly. I would be more than happy to assist you anyway I can.
Was this
answer
helpful?
Yes
No
Friday, October 18th, 2013 AT 6:48 PM

Please login or register to post a reply.

Recommended Guides