Flywheel failed

Tiny
VANPEARLS
  • 2000 ISUZU TROOPER

Hey I have a 00, 3.0 doch turbo isuzu trooper, she was driving perfect up untill my flywheel failed so I left it lying up for about 6 months until I found a very clean second hand flywheel for it but as soon as the mechanic fixed it and gave it back to me I had an issue, what is happening now is when I start it hot or cold its idles fine but as soon as I just clutch it nothing else just clutch it she immediately bellows out white smoke and nearly cuts out but when I let the clutch off it clears if I accelerate it burns clean but if I just clutch and accelerate together it immediately starts missing on injection and bellowing out white smoke again, when I put it in firts gear and accelerate to take off it seems to build up pressure with restricted thrust and then it releases a puff of white smoke and away she goes as normal the same will happen in second gear and the she clears off in 3rd and so on, now if i'm driving around all day and I comee to a town or where i'm driving along in 3rd or 4th gear with light or moderate acceleration she will start to shudder and put out the odd puff of white smoke also,

Now we have looked at the furl lines for corrosion and air intake but this does not seem an issue we have by passed main filter with and inline filter just in case hand pump was taking in air and this did not work either, we also replaced the the valve at bottom front of turbo and this did not work. Today we got a second hand flywheel sensor of an engine which was outside for a while so I am not sure if sensor was good or not but anyways it seem to make it even worse to be hones so I am going to get a brand new one of these tomorrow as this seemed to be the only thing to have any effect on it even though it was a worse effect so I just want to eliminate this but to be honest I dont think this will solve it either but I hope i'm wrong. So please is there anyone out there that has experienced this or even seen it and can actually tell me what really is the problem before I loose my mind thanks Dermot

Do you
have the same problem?
Yes
No
Monday, May 21st, 2012 AT 10:46 PM

5 Replies

Tiny
RASMATAZ
  • MEMBER

I'm guessing the smoke is due to coolant getting into the Turbo and causing the opther problems

Was this
answer
helpful?
Yes
No
Monday, May 21st, 2012 AT 11:09 PM
Tiny
VANPEARLS
  • MEMBER

Hi thanks for your reply would you be so kind as to tell me how this maybe happening and how I could possibly solve it and I would be very grateful thanks

Was this
answer
helpful?
Yes
No
Monday, May 21st, 2012 AT 11:13 PM
Tiny
VANPEARLS
  • MEMBER

Now in saying that I dont seem to be loosing any water though and also i'm getting no boiling in radiator and smoke is not constant either would it not be more consistent smoke and not just now and again no. Thanks

Was this
answer
helpful?
Yes
No
Monday, May 21st, 2012 AT 11:17 PM
Tiny
RASMATAZ
  • MEMBER

Have the clutch assembly recheck might not be adjusted properly-When you attempt to shift to a gear do you hear any grinding noises?

Was this
answer
helpful?
Yes
No
Tuesday, May 22nd, 2012 AT 12:30 AM
Tiny
VANPEARLS
  • MEMBER

Hi thanks again. I notice sometimes when I clutch and try to put it into first gear I get a slight shunt but no grinding never its like she is kind of just getting in but never grinds just a little judder into it and that's the only gear it happens on!

Was this
answer
helpful?
Yes
No
Tuesday, May 22nd, 2012 AT 7:40 AM

Please login or register to post a reply.

Other Flywheel Loose Questions