2000 Ford Taurus 3.0 Flex fuel 4dr Sedan

Tiny
TOM HUMPHREY
  • MEMBER
  • 2000 FORD TAURUS
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 126,000 MILES
I turn key to start but nothing happens. Anti theft lite goes out when key is turned all the to start, lites are on in dash like normal but starter/engine doesnt crank. I do here uder hood somme little noise of something elect like pump or something when key is turned on but nothing else really. H/l's are bright I just bought car have had it 5 days it has done this 4-5 times in all cases I just kept trying different things disconnect battery, unlock manually w/key, unlock w/ remote, jiggling gear selector, jiggling ingnition as turning, but now nothing seems to be working any more, I don't have test lite. I dont have any more money to pay really to figure out what might be wrong. Any ideas what might be or what might it cost to check out & what should I ask if getting it checked out to help eliminate unecessary cost of guessing
Do you
have the same problem?
Yes
No
Thursday, December 30th, 2010 AT 5:39 PM

1 Reply

Tiny
ERNEST CLARK
  • EXPERT
First check the condition of all bat cables. Keep in mind, there are several. Power/ground at the bat, engine, frame, starter.

Have the battery checked to make sure it has enough juice to run the starter. Have someone check your ignition switch by using a voltmeter at the fuse box. (Remove ignition fuse, insert test leads and turn key to "Start". There should be a closed circuit. If not, ignition switch is bad.) Finally have the stater checked.
Was this
answer
helpful?
Yes
No
Tuesday, February 22nd, 2011 AT 2:41 PM

Please login or register to post a reply.

Sponsored links