Runs great at idel, but when drivin for half hour or so, it runs rough and then dies

Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
  • 2000 FORD EXPLORER
  • 163,000 MILES
2000 ford explorer, 4.0, v6, 4wd, 163,000 miles, suv runs great when just sitting let sit for 45 mins with the a/c on full blast and just runs fine, doesn't over heat or anything but as soon as you go to drive it, it hesitates around 1000rpms, then is ok over that, then about a half hour of driving, its starts running real rough, like sum one is choking it, then it will die, let it sit for about 15-20 minutes then it starts right back up. And does it all over again.

I kept driving it to hope to get a check engine light but nothing, I thought it might be the brain/ main computer, or fuel pump,

where should I start?
Do you
have the same problem?
Yes
No
Saturday, September 3rd, 2011 AT 9:16 PM

12 Replies

Tiny
SATURNTECH9
  • EXPERT
I would have it scanned for codes. So when it dies will it restart or does it have to wait to restart it?I would suspect possibly a plugged cat have the back pressure tested at a exhaust shop while its acting up.
Was this
answer
helpful?
Yes
No
Saturday, September 3rd, 2011 AT 9:55 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
Yes it has been in a exhaust shop as well as been scanned for codes even though the light is not on, and the shop said that it was just fine, had great back pressure, and that the cat was just fine, it ran for over an hour just sitting, its when its being driven when the problem happens
Was this
answer
helpful?
Yes
No
Saturday, September 3rd, 2011 AT 10:55 PM
Tiny
SATURNTECH9
  • EXPERT
Alright so I will ask you again when it dies will it restart right away or do you have to wait till it cools down?
Was this
answer
helpful?
Yes
No
Saturday, September 3rd, 2011 AT 11:02 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
Sry I thought I answered that, I must wait at least 20-30 minutes before it will start again, thanks for the help
Was this
answer
helpful?
Yes
No
Sunday, September 4th, 2011 AT 3:53 AM
Tiny
SATURNTECH9
  • EXPERT
Next time it wont start see if you have spark and see what your fuel pressur is. Let me know what you find.
Was this
answer
helpful?
Yes
No
Sunday, September 4th, 2011 AT 3:25 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
I have the spark tester, I have to go buy a fuel pressure tester.
Thanks again, ill let you know as soon as I do it
Was this
answer
helpful?
Yes
No
Sunday, September 4th, 2011 AT 4:09 PM
Tiny
SATURNTECH9
  • EXPERT
Hey auto zone rents fuel pressure testers for free you just have to leave a deposite. Keep me posted.
Was this
answer
helpful?
Yes
No
Sunday, September 4th, 2011 AT 8:46 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
Back for update, sry, just got it today, and when driving it does not wanna go over 3000rpms, at all, it rev's up to about 3200 and just sputters and chokes, but wont go, let go and ease on it, and keep it below 3000rpms, its ok? It sat for a week since last started, and checked the fuel rail and see if anything would squirt out, and nothing, and after driving, I checked again, this time it just barely came out
Was this
answer
helpful?
Yes
No
Friday, September 9th, 2011 AT 1:24 AM
Tiny
SATURNTECH9
  • EXPERT
I still need you to get me the fuel pressure readings when its acting up. Saying it barely squirts out fuel doesnt tell me much.
Was this
answer
helpful?
Yes
No
Friday, September 9th, 2011 AT 5:35 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
Got it solved, their was no fuel pres, dropped the tank and pulled the pump to find out owner before me has just changed it but' strainer on the pump was broke off laying in the tank and dirt in tank, figured pump sucked dirt so bought new one, and also that the pres. Line was replaced with a rubber line that was way to long and was 'kinked', cut line down to size and replaced pump to be safe, and fuel pres. Is over 60psi, now, and runs like a new truck, and drove for over 45 minutes not stopping to see if it would shut off again, and it did not, so I thank you for the help
Was this
answer
helpful?
Yes
No
Saturday, September 10th, 2011 AT 6:55 PM
Tiny
SATURNTECH9
  • EXPERT
Your welcome thats what were here for glad to hear you got it all figured out sounds like it was a real mess.
Was this
answer
helpful?
Yes
No
Saturday, September 10th, 2011 AT 8:35 PM
Tiny
2000 FORD EXPLORER,DWAYNE
  • MEMBER
Now how ever I have a new issue, when idle, it sounds like I have a lifter loose, its a lite taping sound, not deep, or from the bottom, its definitely coming from the top, should I pull the valve cover to see whats going on in their or?
Was this
answer
helpful?
Yes
No
Saturday, September 10th, 2011 AT 11:32 PM

Please login or register to post a reply.

Recommended Guides