- black build up on spark plugs have black sut on them

Tiny
CADAMS72206
  • MEMBER
  • 2000 FORD CONTOUR
  • 152,000 MILES
The plugs are new and the car was running fine just would shut off when a/c or defroster was turned on on but now its acting bad more pulled plugs and they were black power filled all for and I replaced the cam and crank sensor the Pcv ran fuel Pressure test is reading 30 stable but if I hit the gas it jumps to 45 psi replaced air filter oil changed cleaned IAC new tension and belt checked for vacuum leak and my scanner says boost is 12-13.01 while idle and also says its running 25% lean and the timming is 21degress
Do you
have the same problem?
Yes
No
Monday, March 12th, 2012 AT 1:21 AM

10 Replies

Tiny
FIXITMR
  • MEMBER
What motor? Is it using oil? Does it run rough cold/black smoke from exhaust?
Was this
answer
helpful?
Yes
No
Monday, March 12th, 2012 AT 2:48 AM
Tiny
CADAMS72206
  • MEMBER
2.0 and yeah its using oil and no white/blue smoke but not a lot
Was this
answer
helpful?
Yes
No
Monday, March 12th, 2012 AT 2:54 AM
Tiny
FIXITMR
  • MEMBER
What weight oil ya usin?
Was this
answer
helpful?
Yes
No
Monday, March 12th, 2012 AT 3:58 PM
Tiny
CADAMS72206
  • MEMBER
10/30
Was this
answer
helpful?
Yes
No
Monday, March 12th, 2012 AT 4:00 PM
Tiny
FIXITMR
  • MEMBER
It's a turbo motor? Is that whats loosin oil?
Was this
answer
helpful?
Yes
No
Tuesday, March 13th, 2012 AT 1:11 AM
Tiny
CADAMS72206
  • MEMBER
No its not a turbo and its burning oils and fuel its shows its running 24% lean and fuel pressure is 30 psi
Was this
answer
helpful?
Yes
No
Tuesday, March 13th, 2012 AT 1:17 AM
Tiny
FIXITMR
  • MEMBER
Is that a 2.0 with VVT?
Was this
answer
helpful?
Yes
No
Tuesday, March 13th, 2012 AT 5:07 AM
Tiny
FIXITMR
  • MEMBER
You might find this useful. http://mechdb.com/index.php/Ford_Contour_specifications
Was this
answer
helpful?
Yes
No
Tuesday, March 13th, 2012 AT 5:09 AM
Tiny
CADAMS72206
  • MEMBER
I believe it the standard 2.0 its the se with a nonreturn fuel system not exactly sure all about it its my girlfriends car she's driving one on my cars till I fix hers but I'm lost right now everytime I fix an issue another one happens and I'm getting upset I have had 3 mechanics in my family look at it and there all stumped as well was just told the other day that it may be the a/c clutch that's causing the car to shut. Off but then I started getting this carbon build up on the plugs and I am replacing the flex pipe resonator and muffler cause there all broke leaking or rotting but cat seems to. Be ok I was shocked
Was this
answer
helpful?
Yes
No
Tuesday, March 13th, 2012 AT 5:27 AM
Tiny
BLACKOP555
  • EXPERT
Can you access mode 6 data on your scan tool to see if any cylinders show a count of missing? Does vehicle still die when ac is turned on if so remove or loosen belt and see if that remidies it. If it changes suspect the compressor starting to fail. If no change then you may have a wiring/pcm issue. Check to make sure the timing is on. If the timing is off it will run as described doesnt take much. Sometimes only several ribs will break off and it can cause the vehicle to keep constantly changing fuel trims because the intake/exhaust strokes are constantly changing. Or the sudden snaping of the compressor turning on caused the timing belt to slip and that is why it now stays poor running all of the time.
Was this
answer
helpful?
Yes
No
Thursday, March 22nd, 2012 AT 3:23 AM

Please login or register to post a reply.

Recommended Guides