F150 LOSING OIL PRESSURE

2000 Ford 500

Tiny

hailey45769

June, 6, 2011 AT 6:15 PM

Hi I have a 2000 ford f150 supercab 4x4 with a 4.6litre triton (romeo) motor. When it warms up I completely loses oil pressure. Now I can shut it off and then start it right back up and I will have oil pressure again for about 30 secs to a min. I changed the oil filter from a motorcraft to a stp and put 10w-40 motor oil in it and it still does the same thing.

FOUND 581 RELATED QUESTIONS

4 Answers

Tiny

CJ MEDEVAC

June, 6, 2011 AT 6:39 PM

See if anything in this answer might help you.

http://www.2carpros.com/questions/1995-ford-explorer-after-repairs-oil-pressure-drops-to-0-at-idle

The Medic

Tiny

hailey45769

June, 6, 2011 AT 7:14 PM

I also ran a gauge test and the oil pressure does go clear out

Tiny

hailey45769

June, 6, 2011 AT 8:44 PM

And it does not change if I rev the motor or not.

Tiny

CJ MEDEVAC

June, 6, 2011 AT 10:19 PM

So you are saying with a mechanical gauge installed, pressure drops to "0" (ZERO?). Does not come back up?

If this is the case, are you experiencing Engine Rattle/ Clatter/ or Knocking?

The Medic

Please login or register to post a reply.

 Oil Change & Filter Replacement Honda Civic
Engine Oil Change and Filter Chrysler 300
Engine Oil Change and Filter Mini Cooper
Engine Oil Change and Filter Chrysler PT
Engine Oil Change and Filter Mazda 3
Oil Change & Filter Replacement Acura TL
Oil Change and Filter Replacement Ford Focus
Engine Oil Change and Filter Saturn LS1